Forum Clubic

J'ai plus de son sur mon pc /plus de pilote! - pilotes audio

bonjour a tous et toutes je suis une petite nouvelle
et voilà en faisant du nettoyage sur mon dique dur g supprimé le pilote audio pour le son sur mon pc et depuis je n’entend plus rien ! j’ai window xp edition familiale et je n’arrive pas à trouver de pilote apparemment je n’ai plus de carte son pouvez vous m’aidez?
normalement il me faudrait une carte son de la marque creative labs Sound Blaster Live!

je suis malheureuse car je ne peux plus ecouter ma musique
de plus je n’ose pas graver des albums de peur qu’il n’y ait pas de son sur mes cds repondez moi merci

http://membres.lycos.fr/clucluriic/gifs/lawamgratgrat.gif j’espère que c’est pas un troll ce topic … :confused:

Ce n’est pas parce que ta carte son de donne plus de son, que tes cds ne seront pas gravés correctement …

Sinon pour ta carte son, si je comprend bien tu as une soundblaster Live ?

Tu as essayé de retélécharger les pilotes et de les réinstaller ? Ou à partir du cd qui est fourni avec ?

non ce n’est pas un troll c que je n’y connais rien c tout

Sinon pour ta carte son, si je comprend bien tu as une soundblaster Live ?

j’ai essayé de la télécharger mais en fait c’était une mise à jour et je n’arrive pas à trouver de sites qui l’a.Si tu connais des sites Tiens moi au courant

je sais pas comment faire pour retélécharger les pilotes et les réinstaller car malheureusement je n’ai plus le cd

merci

Tu dois aller sur le site de creative … http://fr.europe.creative.com/support/downloads/

Sinon, prend le sur ce site là : http://www.touslesdrivers.com/index.php?v_…=23&v_code=3302

Clique sur la disquette pour le télécharger … ensuite tu l’installes et tu devrais retrouver le son … :wink:

non ça n’a pas fonctionné en fait je viens de remarquer que avec la marque ati je vais voir sur le site que tu m’a donné mais je ne sais pas lequel prendre merci de ton aide

je suis sur le site de tous les drivers mais avec la marque ati il n’y a pas de carte son alors i dont’know

:ane: Bon on reprend …ati c’est pour les cartes graphiques … donc ça ne nous intéresse pas ! :slight_smile:

Va sur ce lien : http://www.touslesdrivers.com/index.php?v_…=23&v_code=3302

Sur la page qui s’affiche , à la douzième ligne , en face de téléchargement , il y a une http://www.touslesdrivers.com/images/global/disquette.gif

Tu cliques dessus, et le téléchargement de ton driver commencera … :wink:

ah ok
j’ai testé et cela me marque que le setup n’a pas détecté de carte son creative …

Donc si ce n’est pas celui là comment jefais pour connaitre quel est le pilote adéquate
je suis déjà aller cherchez sur le site de window mais j’ai rien trouver sur microsoft aussi
j’ai window xp edition familiale et là je viens de voir sur les proriétés y a marqué que c la marque via (oups) :frowning: mais c lequel que je dois télécharger
ne m’en veux si je t’embrouille mais entre bosser et chercher ça je capte que dalle

j’ai testé sur le lecteur window media la musique défile mais tjs pas de sons :??: :heink: :grrr:

:ane:

Bon, on va faire autrement … télécharge et installe ce petit logiciel : http://telechargement2.pcastuces.com/temp6…resthome220.exe

Tu auras alors accès à toute une foule d’informations sur ton pc …

Une fois installé , lance le et à la rubrique Ordinateur -> résumé -> regarde ce qu’il est mis à multimédia -> carte audio … :slight_smile:

merci je vais tester et je te dis quoi
bonne journée

coucou c encore moi je viens de voir le résumé je peux vous envoyer par mail une copiedu résumé afin que m’aider? merci

Ok j’ai reçu ton mail :wink: , serait il possible aussi de savoir le type de carte mère ?

Dans le logiciel Everest va à -> carte mère -> carte mère -> type et nom de la carte mère … comme ça je pourrais te dire quel driver prendre sur le site … :wink:

Mais à mon avis tu peux installer ceux ci sans soucis :

http://www.viaarena.com/Driver/Vinyl_AudioCodec_V650a.zip

Dis moi si c’est ok … :slight_smile:

bonjour
voici les info° sur la carte mère
Carte mère:
Type de processeur AMD Athlon XP, 2075 MHz (12.5 x 166) 2800+
Nom de la carte mère MSI MS-6786 (3 PCI, 1 AGP, 1 CNR, 2 DIMM, Audio, Video, LAN)
Chipset de la carte mère VIA VT8378 UniChrome KM400
Mémoire système 768 Mo (PC3200 DDR SDRAM)
Type de BIOS Award (06/26/03)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

et je viens de télécharger le codec que tu m’as conseillé malheureusement ils me disent que le test pour le logo n’a pas été validé donc pas possible de plus je t’envoie les info° pour la carte graphique, j’ai remarqu" qu’elle était désisntallée est ce normal?
bonne journée

:ane: recoucou c bon ça remarche!!!!!!!!!!!! yes !!! merci merci merci
voilà mon mail pucefoli@hotmail.com si un jour tu veux discuter ou autre je suis là bisous et merci encore :clap: :clap:

:slight_smile: content que ça remarche enfin … :super:

oki c’est gentil de ta part , j’ai noté ton adresse :slight_smile:

Edite ton post plus haut , il ne faut jamais laisser son adresse mail sur un forum ou autre … passe plutôt par les mesages privé :slight_smile:

http://membres.lycos.fr/clucluriic/gifs/bye.gif

bonjour voila j’ai formater mon disque dur pour réinstaller windows xp mais depuis j’ai plus de son
je ne connais pas la carte mère mais la carte son et est intégrée je c juste que ces une VIA
que me proposer vous svp ?
merci d’avance

je me suis trompée escusée moi…merci
Edité le 01/12/2008 à 19:44