Forum Clubic

J'ai perdu le son sous Ubuntu !

hello ! Je viens de passer sous ubuntu ( histoire de tester) pour cela j’ai acheter un petit portable dell avec Ubuntu préinstaller . J ‘ai un petit bidouiller histoire de prendre mes marques , j’ est mis a jour ubuntu et les logiciel et depuis je n’ai plus de son .Quand je veux le réactiver on me dit que ubuntu ne trouve pas regstreamer . Hors j’ai bine le programme pur lire les vidéo et les musique . Que faire ?

Salut,
n’oublie pas de préciser le modéle de ton pc dell et de ta carte son.
Si c’est bien ce que je pense, c’est un bug connu de hardy.
C’est le nouveau noyau que tu a installé pendant la mise a jour qui crée le problème.
Regarde ici:
linux.dell.com…
Tu copie/coller les lignes une a une dans un terminal(sans le $ devant) et normalement ca devrait rouler.
Sinon,regarde ici également.
fluoblog.wordpress.com…
Edité le 10/06/2008 à 08:42

Merci mais j’avais remit le son en reinstalant linux 386 ( je ne sais pas ce que sait mai ça à marcher). Mais le son rester faible alors j’ai suivi et jai suivi tes indication et j’ai tout copier dans le terminal ! Mais la rebelote plus du tout de son !!!
Je n’ai meme plus l’icone son en haut à gauche ! Help ME! J’ai essayer de reinstaller linux 386 mais sa ne fait rien de plus lorsque je tape les commande de “linux.dell.com…” il me dit un truc : "
sudo dpkg -r hsfmodem
dpkg - avertissement : requête pour supprimer hsfmodem ignorée, seuls les fichiers
de configuration sont installés. Utiliser --purge pour les supprimer aussi."
que faire ?

J ai trouver le controleur audio à l’étape 2
" 00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)
Subsystem: Dell Unknown device 022f
Flags: fast devsel, IRQ 19
Memory at fe9fc000 (64-bit, non-prefetchable) [size=16K]
Capabilities: "
Mais quel est le driver corespondant ??? sur www.alsa-project.org…

C bon jai reussi MERCi POUR TOUt !!! Et en plus le son est fort :smiley:

Tant mieux!