Forum Clubic

J'ai perdu 50 Go

Salut à tous, une question bête, j’ai formaté il ya quelques semaines et je viens à peine de me rendre compte que XP ne m’a pris que 200Go au lieu des 250… je suis reparti sur une SP1 et j’ai pas pensé à vérifier avant.

Bref, y’a-t-il une solution pour faire reconnaitre l’espace manquant ou faut-il recommencer ??? :@

Merci :stuck_out_tongue:

oui tu passe sur un sp2

Suis déjà en SP2, j’ai fait la mise à jour… oublié de le préciser

^^ vas dans ton bios et regarde sinon apres dans exploerer, click droit sur ton espace de travail geré
ensuite disque dur et tu redimentionnes ou tu partition ton disque dur

ca vient du fait que le SP1 ne gere pes les disque de plus de 200 go donc voila :slight_smile:

mais c est pas perdu

au pire prend un logiciel comme partition magic ou autre

Merci, j’essaie ça :wink:

Partition magic qui fait les changements est payant en passant :jap:

Bien sur que si, seulement dans le cas du sp1 le support de plus de 132 (138? :ane: )GO n’est pas activé par défaut. :jap:

par contre c’est le cas dans le sp2 :wink:

Le mode LBA28 permet de gérer des disques durs allant jusqu’à 128 Gio.
Pour pouvoir gérer des disques durs de plus grande capacité (jusqu’à 128 Pio), il faut activer le mode LBA48, ce qui est tout à fait faisable sous winXP à partir du SP1.

Ceci dit, ça n’a rien à voir avec ton problème puisque tu vois déjà plus de 128 Gio. :wink:
Tu dois avoir une partition cachée. Vérifie ça dans le Gestionnaire de périphériques de Windows.
Edité le 21/09/2007 à 02:07

tout juste :slight_smile: jme suis planté de taille meacoulpa

à genoux les mains derrière la tête :slight_smile:

oui maitre :slight_smile: