Forum Clubic

J'ai désinstallé Roxio. A chaque démarrage, j'ai une demande installation erroné

Bonjour,
J’ai voulu désinstaller Roxio de mon PC.
Ce qui s’est fait correctement.
Or, maintenant a chaque démarrage de mon PC, j’ai l’installation de Roxio qui démarre et qui se met en erreur car il ne trouve pas le *.msi.
Comment peut on faire pour que l’installation ne démarre pas à chaque démarrage du poste?

Merci de votre réponse

salut

utilise Ccleaner et fait un netoyage de ton pc

+1, il faut nettoyer le registre avec un utilitaire comme ccleaner ou glary utilities.
A l’avenir, je te conseille d’utiliser revouninstaller pour supprimer des softs de ton système, il le fait très proprement et nettoie le registre.

www.clubic.com…

:wink:

Bonjour

Désolé de te répondre que maintenant!
Je te remercie de l’info, car c’est vrai que le système de désinstallation de windows laisse tout ce qu’il y a dans la base de registre.
Par compte, j’ai essayé de passer CCleaner ainsi que Glary Utilities, et j’ai toujours le même soucis.
Je crois que je vais employer la manière forte
Je vais mettre le master.

ok tiens nous au courant

Dans Ccleaner, tu as un outil pour gérer les modules qui se lancent au démarrage de Windows, trouve Roxio et efface l’entrée :slight_smile:

Bonsoir,

un petit peu tard, mais je fais un petit passage.
Toute vos solutions ont deja été effectué :

Cela n’a pas fonctionné, l’utilitaire d’installation de ROXIO se lancais toujours au démarrage du poste

La aussi ce fut un echecs, le netoyage de la base de registre n’a rien changé.
J’ai bien essayé de réinstaller le logiciel et de le desinstaller de nouveau avec les outils indiqué mais la aussi un echecs.
Je me demande pourquoi d’ailleur car apres la reinstallation du logiciel, je ne comprends pas pourquoi il demande toujours a l’installer mais bon c’est windows, il faut pas trop cherché.

J’ai donc utilisé le moyen radical, j’ai pris le CD master que je me suis fait et j’ai reinstallé le poste chose que j’aurai du effectué des le début car en seulement quelque minutes tout était réglé.

Merci quand meme de votre aide