Forum Clubic

J'ai Crysis Warhead, mon PC est: 8800 GTX OC, 2GB RAM PC8500, mais le jeu coupe

Donc, jeudi a sa sortie, j’ai acheter Crysis Warheah, je l’ai installer, le jeu marque super bien avec tout les réglages sur “ULTRA”

PS: voici ma configuration:

8800 GTX OC
2GB RAM PC8500 1066MHZ
E4500 2.2GHZ @ 3.2GHZ
Windows XP SP3

Et à chaque changement du jeu, ou quand je me fais tué, le jeu charge comme tout, puis le jeu part, et je me retrouve sur mon bureau windows.

voila, merci.

j’ai à peu prés la meme conf que toi et tout passes bien (8800gtx,e8400,xp sp3)
Tu as quoi comme forceware ?

Hi, Jai auusi ce jeu mais sur un E2220, 2GB Ram et une HD3650 et pas de probs.

Tu as peut être un logiciel qui te prends trop de mémoire vive, regarde dans la barre des tâches, et vois combien d’icones tu as, plus tu en as, plus de logiciels sont mis en mémoire, ce qui peut te faire planter le jeu.

Sinon voir aussi du coté des drivers de ta carte graphique, des fois ca peut jouer, mais bon ca m’étonnerait.

tiens nous au courant…

essaye de rester dans le même niveau sans te faire tuer ! :super:

:paf:

version des pilotes?
c’est le seul jeu qui te fait bugger?

Qu’est ce que tu a comme alim ?
Elle est peut être un peu faible et ça ce manifeste comme ça.
Tu peux donner tous les voltages que tu a dans everest ? Si possible pendant que tu joue a Crysis avec Alt + Tab

bonjour tout le monde
j ai le meme probleme avec crysis warhead.
le jeu demarre et plante au bout de quelques mntes de jeu: ecran bleu : dumpinng… et rebootage sauf que
l ordi est bloqué.
je precise que tous mes autres jeux passent impeccable.crysis 1 , gears of war , assassin s creed …
je n ai ce probleme qu avec warhead. On peut toujours critiquer le piratage mais là si ca se trouve j ai depensé
mes sous pour rien du tout !si quelqu un avait une soluce ? merci
ma config
amd phenom 9500 quad core à 2,2 ghz
3 go de ram
nvidia 8800gt twintech
Edité le 05/10/2008 à 11:15

Merci pour vos réponses, je suis passé à 4Gb de rma et c’est bon :wink: