Forum Clubic

J'ai besoin d'aide..... - Mes jeux ne marche plus

Plus ça va et moins j’ai de jeux qui fonctionnent… J’avais écrit un post sur un probleme que j’ai eu dans tous les medal of honor et maintenant c’est Splinter cell qui s’y met. J’ai tout installer les épisodes de la série mais y a seulement le double agent qui marche. Mes jeux ont tous été acheter et ils sont tous à jours.

J’ai passer du driver 93.71 au 91.47 et ca n’a rien donner… ca commence à me faire c… royalement.

qu’est-ce qui ne marche pas ? lançement impossible , plantage du jeu ? autre chose ?

voici ma config:
CG asus 6800gt
CM msi neo 2
2 gigs de ram(pc3200)
disque dur sata de 80 gigs (maxtor)

le probleme dans les jeux est le suivant. dans Splinter cell, j’entre dans le jeux, j’arrive au menu pour choisir le mode solo ou multi joueur. je clique sur solo et je retourne sur le bureau à toute les fois.

pour medal of honor, j’allais changer les options comme la résolution et le reste , je cliquais pour commencer la partie, le jeu se chargeait presque à la moitié et je retournait sur le bureau.

voici 2 messages d’erreurs que j’ai.

http://img482.imageshack.us/img482/2286/bugdemohkn7.th.png

http://img482.imageshack.us/img482/9840/bugdesplintercelldz5.th.png

les messages d’erreur contiennent des conclusions assez claires pourtant…

tes drivers sont à jour (Nvidia) et ton Bios aussi?

J’ai eu le même bug sur SCPT… même avec les maj et une 6800GT. Je n’ai jamais pu y jouer… (Et sur un autre PC plus vieux, ça marche… :sarcastic: )

Je profite du post pour demander si on etais obliger de mettre a jour le bios … car depuis que je lai acheter je n ai jamais mis a jour … (

merci

quand vous parler du Bios, vous parlez bien de faire ce qu’on appel " un flash bios "
si c’est ça, oui j’ai le dernier bios en date de novembre 2004.

J’ai aussi installer un driver qui est : intel_inf_update_utility, la version 8.1.1.1010 dites moi si je dois le garder ou le supprimer. le chipset de la CM est un intel.

J’installe et désinstalle beaucoup de démo de jeux et de programme, je me demande si je n’ai pas corrompu le registre.

Mon ordi en tant que tel va tres bien, y a juste les jeux qui ne focntionne plus ou moins.

désolé, je viens de voir que tu parles du Bios de la CG, ouffff, je m’y connais pas assez pour changer le Bios de carte graphique. Sachant que ca peut etre fatal, j’ai certaines craintes à faire ce genre de chose. :confused: