Forum Clubic

J ai mis a jour le bios et il ne demarre pas

j ai acheter une carte mère et un processeur il me demandait de mettre a jour le bios ce que j ai fait et au redemarrage il me met un ecran noir et je n ai ni clavier ni souris

salut

fait un clear cmos

+1 :jap:

+2 :hello:
forum.aideonline.com…

plus voir aussi ce topic de clubic www.clubic.com…

si ta carte mère est une asus as tu utilisé l’utilitaire de sauvegarde du bios

crashfree bios
Edité le 01/05/2009 à 23:16

Hi,

1 - Comment as tu fais la mise à jour du Bios, via l’utilitaire de mises à jour sous windows ?
Si oui, as tu laissé le processus se déroulé normalement où est-ce qu’un a certain moment ton pc à planté avec un écran figé ? N’aurait tu pas par hasard fait un reset de ton ordi ??

2 - Sur ta carte mère, la carte graphique est-elle incorporée où as tu une carte sur port Pci-Express ?
Si elle est incorporée alors peut-être est elle défectueuse, donc mets en une sur port Pci-e cela pourra régler le problème.
Si c’est une carte en Pci-E alors de quell marque est elle ? Car j’ai déjà eu le même soucis il y a longtemps sur une Carte Abit BH6
, sur lesquel j’avais remis une carte graph Abit a base de Geforce 4, et là les deux puces des Bios rentrait en conflits… Donc…

3 - Il se peut aussi que la gestion de la mémoire ne soit plus prise en compte de la même façon avec le nouveau Bios, donc vois en mettant uniquement 1 barrette si tu en as 2 ou + d’installer sur ta machine.

4 - tiens nous au courant après avoir fais ses quelques manips …

salut , j ai déjà réalise un montage a base de cette carte mère … si c est la m^m que sur l’image … et normalement c est un jeu d’enfant , il suffi de télécharger la dernière mise a jour du bios de la mettre sur un clef usb , et rien d’autre dessus … tu rentre dans le bios au démarrage et puis tu va chercher l’option EZ flash2 tu lance l’utilitaire il scan le pc a la recherche d’une mise a jour il la trouve tu lance et ton pc va redémarrer et voilà fini !!! donc c’est que tu as forcément pas fat cela comme il fallait … bonne chance …