Forum Clubic

J'ai un problème - antivirus

Bonjour je suis nouvelle et j’ai besoin d’aide

j’ai bit defender comme antivirus (normalement) mais voila il a buggé
alors j’essai de l’installer a nouveau pour le “réparer” mais voila ce qu’il me dit
“erreur en écrivant dans le fichier
c:/programfiles/fichiercommuns/softwin/bitdefenderScanServer/bdss.exe
vérifier que vous avez accès au fichier en cause”

le problème c’est que je n’ai pas ce fichier nulle part

alors j’ai essayer de supprimer bit defender dans “ajouter supprimer un programme”, mais il me dit que j’ai un problème avec Windows installer,

alors j’ai essayer d’installer un autre anti virus (avg)et il me met se message d’erreur aussi, bien sur en mettant le nom de avg

j’ai essayer d’installer spybot, mais il me dit qu’il ne trouve pas le fichier spybot.exe
puis j’ai essayé de partir en mode sans échec mais j’ai un écran bleu qui me dit que windows ne s’est pas ouvert correctement car il veut protéger mon ordi.

je ne sais plus quoi faire, je craque
comment faire pour réinstaller un anti virus???

merci de bien vouloir me répondre

salut,

qu’est ce que tu apelle buggé? quel était le probleme? tu n’arrivais plus a demarrer bitdefender ? tu avais été infecté par un virus?

et surtout depuis quand ton antivirus a un probleme? et est ce que tu as fait quelque chose de special avant qu’il ne commence a deconner?

en fait il ne fonctionnait plus
il s’est désactivé et quand j’ai essayé de le relancer pour le remettre en marche, rien ne se passait,
il a déconné dimanche pendant une mise a jour
je ne sais pas si j’ai eu un virus,

va sur le site norton security check et fait une petite analyse antivirus online ca te permettra deja de voir si t’est infecté .

jette aussi un coup d’oeil dans le gestionnaire des taches pour voir si il n’y a pas par hasard des programmes bizarre qui tournent en tache de fond (bouffe trop de memoire par exemple ) ou si t’as pas des instances de ton antivirus qui se sont deja lancé en tache de fond sans que tu le sache (ca arrive qnand un programme ne se ferme pas scorrectement ou s’ouvre n’importe comment )

merci, j’ai essayé mais il ne veut pas me faire le scan de mon ordi, il me dit que mon matériel n’est pas compatible,
puréé, je sais plus quoi faire
:’( :’( :sweet:

Salut!

Pour commencer va sur le site de Bitdefender et télécharge l’outil de desinstallation de Bitdefender.
2) excute le et laisse le finir létape de désinstallation
3) télécharge “Hijackthis” et excute le " Do a system scan and save file" ensuite copie nous le raport !
saluations

salut
j’ai fait ce que tu m’as dit

  1. j’ai essayé d’installer le désinstall de bit defender, ça ne marche pas il me marque qu’il ne trouve pas le fichier bd…exe
    2)j’ai fait l’autre truc et voici ce qu’il y a d’écrit
    Logfile of HijackThis v1.99.1
    Scan saved at 13:49:27, on 13/02/2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\Messager Wanadoo\StartMessager.exe
C:\Program Files\QuickTime\qttask.exe
C:\PROGRA~1\Wanadoo\CnxMon.exe
C:\PROGRA~1\Wanadoo\TaskbarIcon.exe
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIADE.EXE
C:\Program Files\Saitek\Software\Profiler.exe
C:\Program Files\Saitek\Software\SaiMfd.exe
C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe
C:\Program Files\Fichiers communs\Ahead\lib\NMBgMonitor.exe
C:\Program Files\VIA Technologies, Inc\VIA Audio Driver Setup Program\AudioDeck\AudioDeck.exe
C:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exe
C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
C:\Program Files\Pinnacle\MediaServer\Microsoft SQL Server\MSSQL$PINNACLESYS\Binn\sqlservr.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Wanadoo\EspaceWanadoo.exe
C:\Program Files\Wanadoo\ComComp.exe
C:\Program Files\Wanadoo\Watch.exe
H:\hijackthis\HijackThis.exe
C:\Program Files\Internet Explorer\iexplore.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.wanadoo.fr/go/page_recherche/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://g.msn.fr/0SEFRFR/SAOS01?FORM=TOOLBR
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wanadoo.fr
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://g.msn.fr/0SEFRFR/SAOS01?FORM=TOOLBR
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Wanadoo
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - C:\PROGRA~1\Wanadoo\SearchPageURL.dll
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Program Files\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Program Files\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O4 - HKLM\…\Run: [MessagerStarter Wanadoo] C:\PROGRA~1\Messager Wanadoo\StartMessager.exe Messager Wanadoo
O4 - HKLM\…\Run: [REGSHAVE] C:\Program Files\REGSHAVE\REGSHAVE.EXE /AUTORUN
O4 - HKLM\…\Run: [PinnacleDriverCheck] C:\WINDOWS\system32\PSDrvCheck.exe -CheckReg
O4 - HKLM\…\Run: [QuickTime Task] “C:\Program Files\QuickTime\qttask.exe” -atboottime
O4 - HKLM\…\Run: [WooCnxMon] C:\PROGRA~1\Wanadoo\CnxMon.exe
O4 - HKLM\…\Run: [WOOWATCH] C:\PROGRA~1\Wanadoo\Watch.exe
O4 - HKLM\…\Run: [WOOTASKBARICON] C:\PROGRA~1\Wanadoo\TaskbarIcon.exe
O4 - HKLM\…\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\…\Run: [EPSON Stylus DX4800 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIADE.EXE /P26 “EPSON Stylus DX4800 Series” /O6 “USB001” /M “Stylus DX4800”
O4 - HKLM\…\Run: [Profiler] C:\Program Files\Saitek\Software\Profiler.exe
O4 - HKLM\…\Run: [SaiMfd] C:\Program Files\Saitek\Software\SaiMfd.exe
O4 - HKLM\…\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe
O4 - HKLM\…\Run: [avast!] “C:\Program Files\Alwil Software\Avast4\ashDisp.exe”
O4 - HKCU\…\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] “C:\Program Files\Fichiers communs\Ahead\lib\NMBgMonitor.exe”
O4 - Startup: Lancer l’Espace Wanadoo (2).lnk = C:\Program Files\Wanadoo\EspaceWanadoo.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: AudioDeck.lnk = C:\Program Files\VIA Technologies, Inc\VIA Audio Driver Setup Program\AudioDeck\AudioDeck.exe
O4 - Global Startup: DSLMON.lnk = C:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exe
O4 - Global Startup: Lancement rapide d’Adobe Reader.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\Microsoft Office\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra ‘Tools’ menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra button: Messager Wanadoo - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\PROGRA~1\Messager Wanadoo\Messager Wanadoo.exe
O9 - Extra ‘Tools’ menuitem: Messager Wanadoo - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\PROGRA~1\Messager Wanadoo\Messager Wanadoo.exe
O9 - Extra button: Wanadoo - {1462651F-F4BA-4C76-A001-C4284D0FE16E} - http://www.wanadoo.fr (file missing) (HKCU)
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedC…bin/AvSniff.cab
O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedC…n/bin/cabsa.cab
O17 - HKLM\System\CCS\Services\Tcpip\…\{8BE56474-EC29-4C72-8A22-3983F3E45EBF}: NameServer = 80.10.246.1 80.10.246.132
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSN Messenger\msgrapp.8.1.0178.00.dll
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSN Messenger\msgrapp.8.1.0178.00.dll
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPodService - Unknown owner - C:\Program Files\iPod\bin\iPodService.exe (file missing)

:hello: Essaye

Démarrer >> Exécuter : services.msc - recherche : Windows Installer > Propriétés et vérifie qu’il soit en démarrage automatique - redémarre

Ensuite, tenter d’éxécuter successivement les commandes suivantes :

msiexec /unreg et valider/ok
msiexec /regserver et valider/ok

Dans ton log Hijack, Bitdefender est ‘très’ absent http://kay.smiley.free.fr/images/5446.gif

oui en effet il est obsent, je ne le trouve nulle part mais impossible de le réinstaller

Tu as dû le bouziller - tu as fait les manips ?

pour etre bousiller il l’est

j’ai fait les manip, mais rien ne se passe

tu as redémarré après avoir mis W.Installer en auto ?
Tu as essayé les manips en mode sans échec ?

oui j’ai redémarré

en mode sans échec j’ai un écran bleu qui me dit que windows ne s’est pas ouvert normalement pour protéger mon ordi,

ça marche toujours pas, toujours ce message qui me dit que le fichier bdss.exe n’est pas valide, je peux installer n’importe quel truc ça marche, mais si j’installe un antivirus, ça marche pas
:??: :confused: :’(

Donc, à part Bitdefender qui doit être corrompu, ça re-marche, parceque, tu as pû installer Avast ? :oui:

Télécharge CCleaner
http://www.clubic.com/telecharger-fiche144…p-cleaner-.html

Fait un nettoyage complet : Nettoyeur + Erreurs (2 fois chaque) et fait une sauvegarde pour la partie “Erreurs” (décoche l’option “Poubelle” pour le faire à la main par sûreté) et retente tes manips

ok, j’ai fait le nettoyage, je vais refaire les manips
par contre avast est pas entier

supprime-le Avast, tu vas faire un conflit (tu as déjà un conflit) avec 2 logiciels antivirus

Au pire, tu pourrais nettoyer ton registre (JV16 ), pour le moment te contenter de lancer une recherche seule sur Bitdefender et de voir si tu peux le réinstaller après ce nettoyage

http://www.zebulon.fr/articles/base-de-registre-3.php

Je remarque un truc dans ton log
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present

normalement c’est Spybot S&D qui met ces restrictions ou l’admin système - coche ces 2 lignes

relance Hijack - " Do a system scan only" et coche les 2 cases devant ces lignes

Salut

Bon! ton log est propre. Fais ce que tas dis “westernunion” ensuite fais un scan de trojan ici : http://www.windowsecurity.com/trojanscan/.
télécharge AVG Anti-Spyware[/url] 7.5 ici : [url=http://www.avgfrance.com/doc/35234/lng/fr/tpl/tpl01?prd=asw]http://www.avgfrance.com/doc/35234/lng/fr/tpl/tpl01?prd=asw
Fais une mise a jour et scanne (en principe ta rien mais on sait jamais)
demarre en mode sans echec et choisis “Derniere bonne configuration”
j’éspére que sa aidera. Salutations

scusez j’étais parti au boulot,
je vais faire ce que vous m’avez dit

j’ai tout fait ce que vous m’avez dit
j’ai installé AVG, mais lorsqu’il cherche les mises a jour, au bout de 10 sec il me dit “erreur”, puis il reprend,
puis le bouclier est inactif et quand je veux changer il me dit que je peux pas changer l’état, je sais pas si c’est normal ou si c’est encore un bug