Forum Clubic

ITunes & Noms de fichiers tronqués

Bonjour.
Voilà, j’utilise Itunes depuis quelques jours depuis que j’ai vu que sur l’Itunes Store il y avait vraiment pas mal de bandes annonces de films en HD 1080p.
Bref, ce matin je me suis dit tant qu’à faire pourquoi pas utiliser Itunes comme lecteur audio et lui faire gérer ma bibliothèque de CD Audio que j’ai.

J’ai donc lancé l’importation de quelques CD-Audio en Apple Losseless Encoder (j’ai actuellement tous mes CD-Audio en FLAC sur le pc, mais ils passent pas dans Itunes) car j’ai lu que c’était aussi bien que mes FLAC.
Bref, jusque là, pas trop de soucis.

Y a juste un truc que j’ai pas trop compris, c’est l’option d’Itunes qui permet de “Maintenir organisé le dossier Itunes Music”.
Je sais pas si je la laisse coché ou pas…
Des conseils à ce sujet ?

Ensuite, voilà la vraie raison de ma venue ici…
Les fichiers .m4a créés par Itunes ont des noms tronqués à 37 caractères…
C’est moyen je trouve, car certain titre ne sont pas entier dans le nom du fichier…
Exemple :
Dans Itunes, les noms des chansons sont correctes, pas de problèmes.
http://uppix.net/2/a/d/39fa9dc0e7fb21eacafcadc97b6b2tt.jpg
(edit : un clic sur les images pour les mettre en plein taille…)

Mais dans l’explorateur (windows, oui :siffle::siffle:) les noms de fichiers sont tronqués.
http://uppix.net/6/3/8/2462a9ea6773bf8d1289cc7c1c3aftt.jpg

La version FLAC donne ceci:
http://uppix.net/3/c/3/add8451120734b4bae787c51f7998tt.jpg

je viens de voir aussi que le nom du dossier pour un des albums est aussi tronqué…

Y a pas moyen d’augmenter la limite des caractères pour les noms des fichiers/dossiers ?
Car moi ca me gène un peu…

Merci pour vos conseils.
++
Miles

Bonsoir,

Alors pour l’options qui permet de maintenir organisé le dossier iTunes Music, j’avoue que je l’ai toujours cochée donc je te conseille de faire de même !

En ce qui concerne les noms de fichiers, perso j’utilises iTunes sous MAC et ma partition Windows ne fait que lire ces fichiers, je n’ai donc pas encodé les CD avec. Etant donné que je possède l’album de Rhapsody en question j’ai vérifié, le nom de fichier est bien complet chez moi. Alors peut-être que cette limitation n’existe que sur la version Windows ?!

Salut.
Je comprend pas alors… si ca fonctionne sous mac, y a pas de raison que ca fasse pas pareil sous windows…

Bref, une idée quelqu’un sur comment résoudre ce soucis ?

Tu as essayé de les convertir dans un autre format ? Chez moi les noms sont longs mais ce sont des fichiers AAC

Ha non j’ai pas tenté.
Je vais essayer tiens.

Sinon, avec iTunes, on peut convertir les fichier m4a en d’autres formats comme le aac ou mp3 ?
Ca m’éviterais de reprendre les cd audio…

Bon j’ai testé l’encodage en mp3, et en aac, et pour les deux j’ai eu exactement les mêmes noms de fichiers qu’en m4a.

D’ailleurs, j’ai pu voir que les fichiers encodés en AAC avant l’extension m4a, c’est normal ca ?

J’ai essayé aussi de changer le dossier d’importation, en pensant qu’il y avait trop de caractères dans le chemin d’accès, mais ca fait pareil…

Du coup, ca serait une limitation de iTunes sous windows ??

Etrange celà quand même…