Forum Clubic

Itunes et MAC OS X 10.4.1

Bonjour,
voici le message d un grand neophyte.
Lorsque je branche mon Iphone tout neuf, il me dit que la synchronisation ne peut se faire qu’avec la version d’ Itunes 10.1 ou ultérieure
Mais pour télécharger Itunes version 10.2 actuelle, il faut MAC OS X 10.5
mon MAC:
MAC OS X 10.4.11
Processeur 2,4GHz Intel Core 2 Duo

Je me doute que la solution est simple mais quelle est elle?merci

“C’est une révolution ! …Il faut tout racheter”
t’es bon pour repasser à la caisse pour acheter une màj vers le dernier OSX

je m en doutais merci j ai tenté :slight_smile:

Et bien ca semble assez clair, non ? Il te faut macosx 10.5 au minimum :slight_smile:
Tu va devoir acheter une mise a jour de macosx pour ton mac et tu es assez verni car tu as un mac intel donc tu ne devrais pas avoir de souci a mettre a jour.
La mise a jour de macosx ne coute pas tres cher : 30€
store.apple.com…


[quote="lithium_1_1"] "C'est une révolution ! ...Il faut tout racheter" t'es bon pour repasser à la caisse pour acheter une màj vers le dernier OSX [/quote]

C’est pas un cout extravaguant non plus :o
On est loin des maj a 150€ de windows…

(humeur)
Ouais, mais y a eu combien de nouvelle versions d’OSX pour combien de Windows ?
Et combien de logiciels qui réclament obligatoirement le dernier Windows en date sans autre solution possible ?

Je sais vraiment pas, j’appartiens à aucun de ces mondes, mais y en a un qui semble tout de même moins escroquer ses clients que l’autre…

Hum… je sais pas si les 7 ans de vie de windows XP sont reellement un avantage…
Apple supporte ses logiciels jusqu’a 3 versions de decalage, ce qui represente environ 5 ans. On peut pas dire que depenser 30€ tous les 5 ans soit de l’escroquerie…

Ben vu la masse de PC sous XP, ils ont pas le choix en fait… :neutre:
MS n’arrete pas de tomber toujours dans des cercles vicieux. Et celui ci en est un : trop de PC sous XP -> obligation de garder ses logiciels compatibles -> pas de volonte de migrer -> trop de PC sous XP -> etc
Et puis, on peut quand meme dire que MS s’est bien chié dessus avec Vista donc ca n’a pas aidé…

Sous Mac, les gens migrent plus facilement donc les vieilles versions survivent moins longtemps donc les editeurs peuvent se permettre de prendre en charge les nouveautés fonctionnelles…
Ca peut paraitre chiant mais au moins ca avance. Et comme je le disais, 5 ans de support, ca me parait pas degueu quand meme. Je connais pas de distrib grand public qui supporte ses versions plus de 3 ans apres leur sortie (sauf peut etre Debian ? et encore…).

J’ai encore mon powerbook 12" PPC G4 sous Tiger, il marche toujours tres bien (sauf la batterie qui est morte). Ma femme l’utilise quotidiennement sans reel probleme.
La dernier souci en date est qu’elle ne peut plus mettre a jour iTunes car Tiger n’est plus supporté depuis la version 10 d’iTunes (on en est a la 10.2). Mais Leopard est toujours dispo pour les G4 donc je vais lui faire la MAJ et ajouter un peu de RAM si j’en trouve et roule ma poule, ca tiendra peut etre encore 1 an ou 2.
Edité le 10/03/2011 à 09:42