Forum Clubic

Itune 7.7 sous win2k

Voila j ai un Ipod nano 8Go et j ai besoin de itune 7.7.

Mais sous win2k itune 7.7 ne marche pas… et sans itune 7.7 mon ipod marche pas…

les solutions comme shrepod ou yamipod ne marche pas pour les Ipod 8Go…

Quelqu un sait comment faire ?

Merci

Il faut que tu télécharges une ancienne version de iTunes (la 7.3.2) * ici (c’est la dernière compatible Win2k).
Edité le 23/08/2008 à 16:32

Merci :wink:

Mais comme je le dis plus haut, les nouveaux Ipod nececite la version 7.7 de itune.

La version 7.3 ( version win2k) est trop vielle, et du coup elle ne detecte pas l’ipod.

Quelqu un a une autre idee ?

Salut

A part passer a XP ou vista… je vois pas

A la limite, fait l’initialisation de l’iPod sur le PC d’un copain (XP ou Vista), puis travaille par la suite avec Yamipod (suit bien le tuto sur le site officiel)

J’ai eu le même problème avec un Ipod Touch (Itunes incompatible avec W2k).
J’ai utilisé Touchcopy
www.clubic.com…
J’ai pu récupérer tout le contenu de l’Ipod sur le PC sans trop de problèmes (quelques plantages et temps d’appentissage).

Je ne me sers pas d’Itunes.