Forum Clubic

Irql_not_less_or_equal aléatoire -windows 7

Bonsoir,
J’espère que la communauté Clubic m’aidera à résoudre mon problème.

Config :
carte mère : M2N-sli
Processeur : athlon 64 5600+
Ram : 2* 2Go
Carte graphique : Nvidia 8800GT + GT210 (pour la sortie HDMI)
Système d’exploitation : Windows 7 32bits

J’ai depuis quelques temps un problème d’écran bleu aléatoire avec le message irql_not_less_or_equal, avec parfois après le reboot un problème au chargement du BIOS : CMD not found mais pas à chaque fois.
Pour essayer de résoudre cela, j’ai fait les choses suivantes :

  • nettoyage complet de ts les ventilos et de la tour (de la poussière sur les ventilos)
  • scan minutieux avast (RAS)
  • scan ccleaner et spybot (RAS)
  • Memtest (RAS)
  • j’ai enlevé une carte graphique puis l’autre pour voir si ce n’était pas celà mais à chaque premier redémarrage avec une seule carte le message est revenu

Il semble que le problème soit venu avec l’installation de Mafia II + physx. J’ai desinstallé le tout mais toujours ce foutu écran bleu et ce à n’importe quel moment (démarrage, après 10 mn, après 1h…)

Je voudrais éviter un formatage de windows mais je me demande si ce n’est pas ma carte mère qui pose problème.
Merci d’avance pour vos réponses ;).
Steph
Edité le 01/10/2010 à 14:25

Salut ,
J’ai eu un cas semblable ,c’était dû à une surchauffe du proco ,le ventilo ne tournait pas assez vite !
Dans ton cas ,je commencerai pas un relevé de t° si tu sais.
De plus ,l’erreur ,proviendrait plus d’un matériel mal reconnu . Dans ce cas ,un clearcmos devrait arranger les chôses.
Vérifie dans le bios ,dans l’un des differents onglets ,l’attribution des IRQ ,et regarde si il n’y a pas un conflit .
Si tu peux tester le dd avec hd tune ,ça te permettras de le tester .
A+

Bonjour,
De ce côté là à priori rien à signaler non plus. Avec deux logiciels différents de contrôle de température celles-ci sont bonnes.
Ai vérifié dans le BIOS pas de soucis non plus.
J’ai téléchargé un correctif pour windows hier soir sur une des erreurs de whocrashed.
Me reste à tester les DD.
Merci d’avance
Steph

Ce même bug m’a empoisonné la vie pendant des semaines :slight_smile: plantage aléatoire en irq_not_less_or_equal. J’ai tout testé, démonté et le fautif était en fait une barrette mémoire. Et pourtant, elles avaient passé haut la main tous les tests que j’avais pu leur envoyer, apparemment ca arrive dans certaines conditions en dual channel que les tests ne simulent pas bien.

Je m’en suis aperçu en ne laissant qu’une seule barette en fonction : aucun plantage. En single channel : aucun plantage non plus. J’ai changé les barrettes pour des Kingston et je n’ai plus eu de soucis depuis :slight_smile: A tester, ca ne coute rien et ca ne prend pas beaucoup de temp.

Merci pour ta réponse Yoshi80.
J’ai refait un scan avast au démarrage un rootkit dans system32/driver a été trouvé et enlevé.
J’ai essayé de mettre à jour mes pilotes graphiques ce qui jusque là faisait planter le PC mais tt s’est bien passé.
Il me reste à réessayer Mafia II et voir si le problème est bien éradiqué…
Sinon je retesterai mes barrettes mais en 15 ans de Danelec je n’ai jamais eu de problème, après elle sont “garantie à vie” j’essaierai de faire marcher la garantie…

Après avoir réinstallé Mafia II et joué 2h tout semble redevenir normal …
Merci
Edité le 01/10/2010 à 14:25