Forum Clubic

Ipod nano 4Go + Vista

Bonsoir a tous

j’ai acheté cette apres midi un ipod nano 4Go rose .

Je possede windows vista edition intégrale .

Je branche mon ipod , sa le reconnais , sa comment a chercher pour l’installer …

Et sa ne l’installe pas , windows ne trouve rien pour l’installer !

J’ai installer itune , change rien , j’ai essayer avec un cd itune+ipod preter par un pote , rien

Je suis perdu et je ne sais pas quoi faire :frowning:

Merci a vous !

Bonjour,
Ce problème est il aussi présent lorsque tu insères une simple clé usb (de stockage), peut-être un pb de drivers USB mass storage ?

Il est aussi possible que vista ne cherche pas les bon drivers pour ton iPod.
Dans ce cas essaye de l’installer manuellement, en pointant le dossier des drivers dans
C:\WINDOWS\System32

(Mettre à jour le pilote logiciel >Rechercher un pilote logiciel sur mon ordinateur>Me laisser choisir parmi une liste de pilotes de périphériques sur mon ordinateur> Disque fourni… > répertoire c:\windows\system32)

itunes: prendre la dernière version (correction de bugs oblige, même si certains persistent)
http://www.apple.com/fr/itunes/download/

avec du retard , mais mieux vaut tard que jamais

Merci mec sa fonctionne parfaitement :slight_smile:

Je ne trouve pas le dossier des drivers :confused:
Povez vous me reexpliquer depuis le tout début comment on y accede. J’ai exactement le meme probleme !
Merci d’avance
Message edité le 22/10/2007 à 19:39

j’ai suivit les istructions a la lettre ,il me dit le pilote est installé et puis quand je regarde a nouveau il me dit aucu pilote…
j’ai le meme probleme avec mon portable et certaines de mes clefs usb je suis perdue et desesperée