Forum Clubic

iPod bloque boot

Bonjour,
J’ai un iPod G5.5 et j’ai un dock, comme ça il est connecté tout le temps au PC, le problème c’est que lorsque je redemarre ou démarre (tout simpelement), ça s’arrête à la détections de la RAM 33MHz et pis ça fait plus rien…
Le seul moyen pour booter est de déconnecter mon iPod pendant le boot :confused:

Suis-je le seul à avoir ce problème? Comment régler ce problème (BIOS peut-être?)?

Merci d’avance
Romain

celà arrive suivant les cartes mere lorsque qu’un peripheriques de memoires branchés sont en usb

Peut-être que dans le BIOS le périphérique par défaut pour booter (avant les DDs) est un périphérique USB (c’était comme ça chez moi), donc comme ton iPod n’a aucun programme bootable ça fait planter. Va voir dans les BIOS :super:

Pas sûr mais ton alim n’est-elle pas limite, ce qui fait que ta station pompe trop de jus ?
J’ai vu qu’il y a un adaptateur secteur pour ton dock au cas où.
M’enfin, si c’est le cas il y a des chances qu’une bonne alim soit un meilleur choix.

Bah je suis allé fouillé pour les boot j’ai mis CD puis HDD mais c’est tout…
Ca le fait aléatoirement :confused:

Pour ce qu iest de l’alim je penses pas car j’ai un dock, mais pas celui d’Apple (trop cher) mais un autre avec adaptateur secteur :slight_smile:

Pour l’ordre de boot, c’est le HDD système en 1er.
Le CDROM c’est uniquement si tu veux booter dessus, logique! sinon, c’est du temps perdu.
Donc, quand ton dock est déconnecté, tout roule sans pb, même en utilisation normale ?
L’origine est sûrement alors ce dock.Tu es sûr qu’il est parfaitement compatible avec l’Ipod ?