Forum Clubic

Interruption fonctionnemet casque bluetooth bose quietcomfort 35 (page 2)

:hello:

Ouais, enfin, Blackalf n’est pas le seul a avoir souvenir de topics plus que surréalistes se terminant en veritable Vandetta contre Windows. :neutre:

Petite question quand même : Dans le gestionnaire de périphériques (sur la machine sous Windows), pour ton dongle bluetooth, onglet “Gestion de l’alimentation”, est-ce qu’il y a une case “Autoriser l’ordinateur a éteindre ce périphérique pour économiser de l’énergie” ?

Si oui, essaie de la décocher ?

Concernant ton dongle d’ailleurs, comme les autres, je ne connais pas du tout cette marque. :neutre:

J’ai essayé, ça ne marche pas non plus. Est-ce qu’il existe une commande que je peux taper dans l’invite de commande de windows qui me permet de désactiver/réactiver Bluetooth ?

Est-ce que cela peut être lié à mon problème ?

driver

oui ça pourrait être ça
essaye de réinstaller le pilote en faisant : clic droit “exécuter en tant qu’administrateur” sur le fichier d’installation (idéalement la dernière version téléchargée … s’il y en a une plus récente bien sur :smiley: )

Je crois que j’ai fait une fausse manipulation. Maintenant “Audio Bluetooth” a complètement disparu. Impossible de le retrouver.

débranche le récepteur et insère le sur un autre port usb, windwos devrait te le réinstaller comme une nouveau périphérique, idéalement installe le pilote avant de l’insérer afin de partir sur des bases saines :wink: :wink:

Je pense que ce n’est pas lié car l’émetteur a continué à fonctionner même après suppression du pilote en question. Existe-t-il un émetteur BT haut de gamme comparable à ceux intégrés dans les appareils Apple et qui pourrait résoudre mon problème ?

Si jamais pour info avec Ubuntu j’ai exactement le même problème.

je serais donc plus pour un émetteur avec un mauvais chipset / chipset entrée de gamme :confused:
d’après les différents avis qu’il y a sur le net sur la plupart des dongle BT 4.0, le problème semble assez commun
j’avais au boulot un Belkin en 4.0 qui fonctionnait très bien, je ne sais pas s’il est encore commercialisé et s’il n’aura pas de problème avec ta configuration :wink:

Sauf que je me suis remis à utiliser le Asus usb bt-211 qui n’est pas un 4.0 et que le problème est bien là même sans qu’il ne soit un 4.0.
Edité le 15/10/2017 à 12:49

là c’est normal justement parce qu’il n’est pas 4.0 :smiley:
l’autre doit être défectueux ou de mauvaise qualité :wink:

je viens d’acheter l’émetteur Bluetooth Maxxtro Bluetooth 4.0 USB Adapter Micro et j’ai exactement le même problème.

Ah non faux, le problème semble avoir disparu avec l’émetteur Bluetooth Maxxtro Bluetooth 4.0 USB

c’est une bonne chose, c’était donc bien l’ancien récepteur qui n’était pas bon :wink: