Forum Clubic

Interrogation autour de la GTX 480 de Inno3D

Bonjour à Tous,

C’est la première fois que je pose une question ici, ça me fait tout drôle :stuck_out_tongue:

Bon j’expose le sujet de mon interrogation :

Hier soir, après avoir lu ici et là plusieurs bench 3dMark Vantage (un bench que je n’utilise pas habituellement) je me dis que ce serait pas mal de tester un peu ma config, savant mélange d’ancien et de nouveau, et de voir quel résultat je me taperai …

Premio, ma config :

Seasonic M600 (600 Watts, me demandé pas l’ampérage du 12V je suis au boulot)
4 Go RAM XMS2 CORSAIR 6400 CAS 4 (Synchro FSB 1:1)
Core2duo E8400 @ 3,8 Go (400*9,5 Coef)
Asus P5K (Aie, la carte mère ne date pas d’hier)
Win 7 64bit
Disque 1T Caviar je ne sais quoi 16Mo de mem tampon
Nvidia GTX480 de chez Inno 3D

Score 3dMark Vantage : 12271 Points

Je précise que je n’ai pas particulièrement de quoi me plaindre coté performances “in-game” (Crysis & autre Metro 2033) mais la simple idée que peut être la puissance générale soit bridée me dérange.

Je me tourne donc vers vous, qu’en pensez vous ? Ce score est il logique ou sous-entend il que quelque chose ne suit pas ?

Sachant que le test à été réalisé avec le paramétrage “Haute qualité” je me doute que les conditions ne sont pas les meilleures pour faire du score (ce que je ne cherche pas forcement).

Merci de votre attention
Edité le 19/08/2010 à 15:38

Bah je pense que le CPU limite le GPU … Faudrait passer a un bon quad core pour moins la limiter et avoir de très bonnes perfs …


Mais si ta config te suffit , ne change rien , les bench j'aime pas trop ca ...

C’est vrai que c’est une piste qui à creuser :wink:

Moi je me demandais coté Alim, ou Carte mère … Le P35 ne date pas d’hier, et 600 Watts je me demande si c’est pas juste …

L’autre point peut etre important que j’ai oublié de préciser, c’est que j’ai 14382 en score CPU :pt1cable:

Je ne m’attendais pas à ce que le score CPU soit meilleur que le score GPU, c’est bien la qu’est la source de ma surprise d’ailleurs !
Edité le 19/08/2010 à 16:25

Arf , oui c’est bizarre , je n’aime pas les bench a la base … Je ne connait même pas mon score :slight_smile: ! faudrait voir avec un wattmetre cb sa pompe … Tu as de quoi tester avec une alim plus puissante de,marque ?

Après une nuit et vue l’interet qu’a sucsité mon post, je considère ne pas avoir à m’alarmer …

Merci rafi62410 pour les idées :wink:

J’upgraderai ma config prochainement de toute façon.