Forum Clubic

Internet par défaut n'est pas par défaut ! URGENT

Salut tout le monde, j’ai un problème qui m’énerve depuis plusieurs mois et je compte sur vous pour m’aider !! :frowning:
Quand je vais dans les options Internet, mon explorateur Internet par défaut est Mozilla Firefox, celui que je veux, mais le problème est que quand je vais sur MSN par exemple, et que je clique sur mes nouveaux messages, c’est Internet Explorer qui s’ouvre.
Ca parait simple comme problème et pourtant ça m’en pose plein !
Je n’arrive pas à réinstaller Internet Explorer donc il ne sert a rien …

Aidez-moii !!
Merci d’avance

Dans tes paramètres de Firefox, configure le pour qu’il soit ton navigateur par défaut,
lorsque “internet explorer” te demande coche/décoche “que tu ne veux pas faire d’internet explorer ton navigateur par défaut”.

Ou désactiver la vérification du navigateur par défaut par IE
:
Panneau de Configuration > Options Internet > Onglet “Programmes” >
Tout en bas de cette fenêtre il y a une case à cocher :
“Au démarrage, vérifier si Internet Explorer est le navigateur par défaut”

Décoche la, et règles maintenant ton firefox pour qu’il soit le navigateur par défaut

a+
Edité le 26/12/2007 à 10:47

Merci beaucoup !!

/home/tonino/amsn_received/firefox-exhib.gif

Je pestai egalement contre le fait que msn veuille toujours ouvrir les mail par internet explorer.La raison pour laquelle ca se fait , en faisant un raccourcis, c’est que msn et explorer c’est microsoft et que de ce fait msn n’avait cure d’utiliser le navigateur par defaut.
Cependant avec ce plugin : www.clubic.com…
on peut contraindre msn a passer par le navigateur que l’on a choisit.
Juste au passage, stuffplug s’est revelé incompatible chez moi avec la toute derniere version de Windows Live Messenger…