Forum Clubic

Internet Explorer [résolu] - Ne se lance plus comme avant

Bonjour,

Depuis que j’ai supprimé Firefox, j’ai des problèmes pour lancer Internet depuis la barre des tâches Systray (lorsque par exemple, j’ai un email Yahoo qui arrive, j’ai un icône d’accès à la boîte) ou bien sur MSN lorsqu’on m’envoie un lien, lorsque je clique dessus, rien ne se lance.

Par contre, si je réclame Internet Explorer depuis un raccourci, aucun problème. Mis à part le fait que maintenant, le petit e de Explorer n’apparaît plus à gauche de http dans la barre d’adresses ; à la place, on a l’icône généraliste Windows que l’on obtient lorsque Windows n’a pas pu lire un fichier car il ne trouve pas le logiciel adapté (en gros, un carré blanc, avec un autre bleu et 2 points dedans un rouge, un vert). Bref, vous voyez sûrement de quoi je parle !

Voilà…j’ai essayé de faire une réinstall de IE6 à partir du CD (en tapant une commande dans Exécuter) mais rien n’a changé…

Merci à tous pour vos réponses :confused: !

Il faut que IE soit le navigateur principal (Clic droit sur demmarer -> propriété -> personaliser et tu selectionne ton navigateur par défault dans internet.

Essai sa et tient nous au courant

Merci Snifok,

J’ai déjà fait cette opération, mais rien ne change :frowning:

Salut,

Il est possible que les associations des extensions des liens Internet sont endommagées. Tu peux essayer :
http://www.dougknox.com/xp/file_assoc.htm
–>
HTM/HTML Associations (Restore the default associations for htm/html files)
Internet Explorer Desktop Icon Fix (Restore the default behavior for the Desktop IE icon)
URL File Association Fix (Restores default associations for URL - Internet shortcuts)

Si cela ne suffit pas, essaie un
Démarrer -> Exécuter -> regsvr32 urlmon.dll -> OK

et teste cet utilitaire :
http://www.softpedia.com/get/Tweak/Browser…etBrowser.shtml

pour remettre IE comme navigateur par défaut (ce qui rejoint la manip de snifok au cas où la fonction intégrée de Windows ne marche pas bien).

Bonjour,

J ai essaye de reinstaller les 3 trucs que tu m as dit mais rien n y fait pour l instant. Je ne suis pas chez moi avant la semaine prochaine, a ce moment la, j essaierai les autres manips et je te tiendrai au courant!

Merci @plus!!

D’accord. D’ici là bon weekend :hello:

Salut !!

Et bien ça y est, à mon retour de vacances hier, j’ai essayé l’option Set Browser et tout est revenu à la normale !!

Merci beaucoup nglechau !

:sol:

Eh bien, bon weekend encore :lol:

@+ :hello: