Forum Clubic

Intel core 2 quad Q6600

Bonsoir, je recherche des mises à jour pour mon processeur, malheureusement je n accéde qu’à une mise à jour conccernant Linux. Vous serait il possible de m aiguiller, en prenant en considération le fait que je sois blonde^^
Merci d avance j attends avec impatience votre aide.

Cela n 'a peut être rien avoir mais Mon pc plante souvent lors de mes parties de Wow ou unreal, les màj suffiront elle à regler ce problême?

Un processeur ne se met pas a jour.
Tu parle du bios alors ?

Qu’appelle tu par “planter” ? 'est pas a la maniere Jack Dutrou je pense :o
Edité le 05/01/2008 à 22:17

Ben ca peut-être beaucoup d’autres facteurs, si “planter” veut dire un reboot alors faut penser à vérifier du côté de la RAM, mais aussi des Temps peut-être

Alors oui je parle du bios^^
Euh Planter, en fait j ai un joli ecran bleu avec wow et unreal lui donne un ecran noir sans aucunes reponses clavier souris que ce soit pour l ecran bleu ou noir lol

Ps : Jack dutrou? who s ?

Tu a quoi comme carte mere ? (ou du moin pc)
Sinon c’est pas ca qui fera remarcher le pc.

Mais ca arrive sur d’autres application ? Ca arrive au debut ?
A combien chauffe les composants ?

C’est un Serial killer :o

Carte Mère : Asus P5K
Chipset : Intel P35/G33/G31
Processeur : Intel Core 2 Quad Q6600 @ 2400 MHz
Mémoire physique : 3072 Mo (3 x 1024 DDR2-SDRAM )
Carte graphique : Nvidia Corp NVIDIA GeForce 8800 GTX
Disque dur : SiI (500 Go)
Lecteur DVD-Rom : TSSTcorp CDDVDW SH-S203B
Type de moniteur : CMC 22 W - 22 pouces
Carte réseau : Attansic (Now owned by Atheros) L1 Gigabit Ethernet 10/100/1000Base-T Ethernet Controller
Système d’Exploitation : Microsoft Windows XP Edition Familiale 5.01.2600 Service Pack 2
DirectX Version 9.0c (juillet 2007)

Et voici Monsieur ^^ Tout ceci est rangé dans une jolie tour Antec
Edité le 05/01/2008 à 22:31

Ok, mais sur l’ecran bleue, tu a quoi comme code d’erreur ?
Ca pourrait venir de la ram alors. Essaye ceci : www.clubic.com…
Il faudra dezipper le fichier qui sera un fichier en *.iso, tu aura qu’a le graver sur un cd, redemarer ton pc et tester tes rams.
Du moment qu’il y a une erreur, tes barrettes sont consideré comme defectueuse.

PS: Quand tu as le blue screen ta renarqué l’erreur? Normalement tu as pas le temps de la voir mais en décochant Panneau config/Système/Aavancé/Démarrage et Récupération la tu décoche Redémarraghe automatique tu auras le temps de voir le Blue screen.

Ayant la même config que toi sauf 1 gig de ram en moins j’ai eu plusieurs blue screen indiquant irql_not_less_or_eqal mais maintenant c’est réglé, c’était les même problèmes que tu me cite.

Cela s’est arrangé sans aucunes manip de ta part?
Ma ram va bien sinon

ta pensé à mettre ta carte graphique à jour ?

et tu joue a wow avec linux :heink:

Non il a fallu que je change quelque chose dans le System.ini :neutre:

marrant, j’ai la même config et j’avais les mêmes pb :slight_smile:

Pour ma part, à l’installation, il ne fallait pas mettre le cd d’asus (pour la p5k) et installer tous les drivers !
D’abbord, recuperer le dernier driver nvidia pour la 8800GTX, voici le lien direct
www.nvidia.fr…

Après install de XP, aller dans : demarrer,parametres,panneau de config, systeme,materiel,gestionnaire de periphériques.

Identifier les peripheriques marques d’un triangle jaune (non installés).
clic droit sur smbus, par ex, mettre à jour le pilote et il doit trouver les drivers sur le cd.
faire ca avec tous les periphs carte mère, finir par le driver nvidia
tout a fonctionné pour moi, bonne chance :wink:
Si tu ne veux pas réinstaller, tu peux desinstaller les drivers à la main et les réinstaller, mais je ne sais pas si ca marche :wink:
Edité le 06/01/2008 à 10:13

Moi j’ai pas eu à faire ca :neutre: