Forum Clubic

Intallation Amsn ? - pb d'installation

Bonjour a tous

Voilà j’ai un petit problème pour installer un logiciel sur mandriva 2007

Avant il faut que je vous prévienne que je suis un vrai débutant sur linux

J’ai telecharger deux version de amsn:
la première amsn_amsn_0.95_version_linux_mandriva_rpm_francais_18489.rpm
lorsque je veut l’installer j’ai un message d’erreur " certain paquetage demandé nepeuvent être installer (cartk[>=8.4] est non stifait)"

Acev la deuxièeme version amsn-0.96RC1-1-mandriva.i686(2).rpm là cela me dit carrément “impossible de référence le fichier rpm” “erreur lors de l’inscription des paquetage locaux”

Bref je suis perdu comment je fais moi :??: :??: :??: :??:

lorsqu’on utilise mandriva, l’idéal c’est d’utiliser urpmi ou son interface rpmdrake : http://fr.wikipedia.org/wiki/Urpmi
L’idéal alors pour bien le configurer c’est : http://easyurpmi.zarb.org/?language=fr.

Ensuite tu ne devrais plus avoir de soucis en utilisant cette méthode d’installation. Par contre le seul inconvénient, c’est que les applis ne sont pas immédiatement disponible en dernière verison. Il faut laissé le temps aux dépots internet de se mettre à jour.

de toute façon un .rpm c’est juste en double cliquant dessus qu’il peut l’installer non ?

oui aussi, mais il lui faut alors les droits d’administrateur pour que ça marche et surtout, il fuat que les packets de dépendances soient installés précédemment et ça peut êtrer très galère de la faire a la main. Par exemple si faut aller chercher le paquet libXXXX.10.2.3.1.rpm, etc.

ah oui tout a fait surtout que si il désire la derniere version de aMSN (celle qui prend en charge la webcam alors dans ce cas il va devoir le faire avec urpmi sinon il est pas sortit

Salut,

Avec linux, ne JAMAIS télécharger soit même un logiciel !

Le gestionnaire de pacquetage est fait pour ça, rien besoin de faire d’autre que de cocher l’appli dans une fenetre … :oui:

Suis ce que dit jeanrhum et ce sera bon :slight_smile:

Gabe

Si vous vous trouver à télécharger un tar.gz, à devoir détarer et compiler le tout ça et que vous vous dites “mais qu’est ce que je fous là” STOP :). Il est probable que votre distribution permette d’installer ce logiciel en qlqs click/commandes. J’ai une debian sid depuis des années et je n’ai que qlqs paquets compiler à la main…car j’en modifie le code.

De plus, si vous utilisez un paquet, toute les libs nécessaires à l’install du soft seront installée automatiquement. C’est tout l’intéret.

Bon je viens d’installer Amsn donc je peux a priori t’aider.
Télécharger le tar-gz sur souceforge et installe :
-tcl
-libtcl
-tcl-devel
-tclx
-tk
-libtk
-tk-devel
-tcltls
(tu peux trouver tout ça sur rpmfind)
Et ouvre l’executable “amsn” qui se trouve dans le tar (/usr/share/amsn/amsn).

Mais qui utilise Mandriva, tu ne devrais pas du tout rencontrer de problèmes. Comfigure easy.urpmi.zarb (en ligne) pour ta version de mandriva, ensuite ouvre une console, root puis urpmi amsn (si ma mémoire est bonne) il va installer les dépendances et puis voilà…
http://easyurpmi.zarb.org/

Bonne chance…