Forum Clubic

Installer XP sur SATA2 - Lecteur disquette?

:hello:
comment faire pour installer XP sur la sata? faut faut un driver? j’ai rien moi ^^ et puis quand je vaid allumé le pc avec les 2 DD, comment faire pour qu’il démarre sur le sata? comme ça je déplace mes docs, je formate de 200 et je les remets après ^^

et faut-il obligatoirement un lecteur de disquettes? et en plus j’ai pas de lecteur de disquettes sur mon paycay…

le nf4 intègre un controlleur sata en “natif” donc pas besoin de floppy ni rien d’autre …

configure ton bios, first boot device etc …

[:helo]

Ton/Tes DD est/sont-il reconnu dans le BIOS ? As-tu activé les ports SATA déjà ?

Pour qu’il démarre sur le SATA il faut choisir l’ordre du Boot.

je me doutais bien d’un truc dans ce genre là mais je voulais être sûr ^^

le hitachi fonctionne en sata2 après l’install d’un drivers sous xp… où trouver ce driver?

Ici je crois, Feature Tools. En espérant pouvoir t’aider.

Edit: Source

ok merci :wink: d’autres avis? ^^

:super: feature tools pour mettre en sata2
le T7K250 est en sata1 par defaut, il faut (t’es pas obligé :ane: )activer le sata2 avant ou apres l’instal de windows, comme tu le sent

ok merci ^^
prochaine étape, 2Go de G.Skill [:faim]

bon je l´ai monté, il est détécté dans le bios mais quand je lance l´install de win xp il ne le détecte pas…
j´ai mis le cd de ma cm dans mon lecteur mais ca change rien… comment faire?

up :slight_smile:

tu as essayé en laissant le HDD sata seul ?
j’ai installé les mien en raid direct, donc je sais pas trop.

justement oui il n’y a que le sata…
pour le raid je sais pas… je verrais ça quand j’'en auarais fini avec le big typhoon lol
sinon je pense démarrer avec le ide en primary et formater le new dd…

:non: RAID désactivé et primary boot sur SATA ou SCSI selon le bios.

les 2 sont bons

bah le bios le reconnait,mais pas l’utilitaire d’install de windows…

cher le windows :paf:

bah là j’ai rien de brancher puisque je me prends la tête sur le big typhoon lol

Il y a un truc pas clair, tu n’as pas encore le rad monté et tu t’occupes de l’install de Win ? :pt1cable:

j’avais monté le DD avant le rad… là tout est monté et je vais formater mon DD…

parc contre, le BT souffle de l’air sur mon ventilo qui en rentre dans le boitier
cay grave?

le disque dur n’apparait pas dans le poste de travail mais il apparait dans le gestionnaire de périfs…

cay où la gestion de disques?

je voulais savoir, je suis @ 2750 mais j’ai l’impression qu’il est plus lent qu’en 2650… spossible?