Forum Clubic

Installer un disque sas dans un pc windows 8

Bonjour,

On m’a donné un disque SAS 1To de marque DELL avec sa carte contrôleur de marque DELL modèle e2kucs51(b). La matérielle est fonctionnelle car il avait été testé sur une machine différente.

Je branche la carte contrôleur sur le port PCI express 16x de ma CM (ASUS Z87-A C2) et je la relie au disque dur DELL.
A priori c’est bon mais le disque SAS n’émet aucune vibration pour indiquer qu’il est alimenté et Windows n’a pas l’air de détecté la carte contrôleur, même en périphérique inconnu.

Est-ce que j’ai mal fait une manipulation ou pas ? Pour rappel j’utilise Windows 8.1.
Edité le 14/01/2014 à 10:14

La première chose à vérifier c’est au démarrage du PC, tu dois avoir le boot de la carte controleur qui s’affiche juste après le POS (BIOS) et juste avant le chargement de Windows.

si tu n’as pas ça c’est que la carte n’est pas du tout détectée par le PC et donc ne le sera pas par Windows.

Sur quel port PCI Express l’as tu installée ? Est-ce que tu en as essayé plusieurs ?

Tu as 3 ports 16x (1 port PCI-E 2.0 et 2 ports PCI-E 3.0), à voir si cela fonctionne mieux en fonction du port utilisé.

Alors non je n’ai pas le boot du contrôleur qui apparait.

Sur le Slot PCIe 3.0 x16_1 j’ai la CG d’installer.

J’ai actuellement le connecteur sur le Slot PCIe 3.0 x16_2 et je l’ai essayé hier sur le Slot PCIe 2.0 x16_3 avec le même résultat. La CM est neuve je l’ai déballé hier.

EDIT :

Quelques rares fois (ça a du arrivé 3 fois environ depuis que j’ai installé la carte) j’ai ce message qui apparait au démarrage :

“Unable to load LSI Logic Corp. MPT BIOS
MTP BIOS Fault 10h encountered at adapter PCI (05h, 08h, 00h)
Press any key to continue…”
Edité le 14/01/2014 à 12:57

Essaie d’inverser avec la CG des fois que… mais là il semblerai bien que ta carte contrôleur ne passe pas sur ta bécane :neutre:

J’ai vérifié les condensateurs et ils ne me semblent pas avoir gonflé.[quote=“Compte supprimé”]
peut etre essayer une mise a jour du bios


je pense a un truc, dans le bios faut peut etre configurer la carte controleur pour que le pc boot dessus! [/quote]

J’ai pas accès au bios de la carte donc je sais pas quel version elle a. Après niveau BIOS de la CM je sais pas ce qu’il faudrait que je regarde pour booter la carte contrôleur, elle apparait pas en tout cas dans le choix du démarrage.

tu te rend compte que tu essaye de faire marche le dernier cri de technologie mais en carte mere bas de gamme avec une carte dell , bios dell qui a 5 ou 6 ans ?

c est une perc 5 il semblerait …

en terme de perf ce sera minable

apres les dur sas : peut y avoir un problme de cable , l allumage des dur peut etre aussi retarde, tout ca se regle avec bios de la carte sas