Forum Clubic

Installer de la ram en dual channel - Problème de slot

Bonjour à tous :smiley:

Suite a mon topic de désespoir hier, grace a un des internautes ici, j’ai pu m’aperçevoir que ma ram n’était pas en dual channel mais qu’en simple :ange: (vive les monteurs de surcouf xD).

Sauf que ce matin je me mes a l’oeuvre, j’enlève la ram sur le slot 2 pour le mettre sur le 3.

Sauf que j’ai beau forcer comme un taré, la ram ne veut décidé pas rentrer. Je réitaire plusieurs fois l’opétation, mais nada, la ram veut décidément pas rentrer…

Sur le poil je décide de la remettre sur le slot 2 et la ça rentre impec…

Le problème vient que sur les slots 3 & 4, les clipés ne sont pas les memes, donc les broches surement :bounce: je sais pas, mais la ram ne s’installe pas, et les clipets ne se referment pas…

J’ai une K9N platinum

http://www.rue-montgallet.com/prix/75012/a…I-K9N-Platinum/

Voila si vous pouvez me conseiller pour installer ma ram correctement, je suis preneur :smiley: .

Cordialement lagunaward :paf: :pt1cable:

bah oui c est de la DDR2 c est pas les meme slot :wink:

Bah je fais comment pour installer en dual channel !!!?
Ma ram étant de la corsair xms 6400 cas5, pourtant sur la notice de ma carte mère je dois etre capable de mettre ma ram en dual… :ouch:

Hontement ça me dépasse… :sarcastic:

Comment faire alors ? :bounce:

Je comptais le faire aujourd’hui :’(

achete de la ddr2? :pt1cable: :pt1cable: :pt1cable:

Je précise juste (meme si c’est marqué sur mon profil) que j’ai 2x1Go xms 6400, 800mhz cas5 . Donc j’ais de la DDR2 :super: .

Mais ça ne change rien a mon problème…

Bonjour à tous :

Je refais un topic, car mon ancien n’était pas du tout explicite et je m’en escuse.

Je possède de la DDR2 corsair xms 6400 cadencé a 800mhz en cas 5 et je possède 2x1Go. Hier soir, j’aperçois sur cpu-z qu’elles tournent en simple channel.

Vérification faites, les deux barretes sont bien sur les slots 1 & 2, et pas sur la une et la 3…

Ce matin j’enlève la barrete du slot 2 pour la mettre sur la 3, mais la barrete ne veut pas rentrer. Je ré itaire l’opération, rien a faire, la barrete ne veut pas rentrer.
Idem sur le slot 4.
Je la remêt sur le slot 2 et la ça re rentre impec :riva: .

Verification faite, mes slots 1 et 2 ( de couleur orange) sont différents des 3 et 4 ( de couleur vert).

En effet j’observe un legé changement de clipet, et surement de broche.

http://www.tt-hardware.com/img/news5/news130306_36dujour.gif

http://www.hardwarezone.com/img/data/artic…9n_platinum.jpg

http://www.cdrinfo.com/Sections/Articles/S…SI/STA_3562.jpg

Vous pouvez sur ces liens, voir une petite différence au niveau du clipet.

Pourtant sur la notice, ma carte mère est compatible Dual channel et j’ai de la DDR2 alors je comprend rien :grrr: .

Qu’en pensez vous ? Que pouvez vous en dire et en conclure ? Puis-je mettre finalement ma ram en dual channel ?

Cordialement lagunaward

MSI se démarque de ses confrères à ce niveau, le dual n’est pas activé sur les slots de même couleur mais sur un orange et un vert.
Désolé, sur les photos, je ne vois rien de spécial mais je vois mal comment une barrette DDR2 ne rentrerait pas :heink:
Si tu as un APN, pour nous montrer un gros plan des barrettes et/ou des slots…
Edit : j’ai fusionné les 2 topics :jap: