Forum Clubic

Installer ati radeon hd 3850

  1. J’ai correctement installé ma carte graphique dans mon pc
  2. Problème grave : il faut brancher sa carte
    sur l’alimentation au moyen d’un cable molex qui dispose de 2 côtés : l’un avec une broche en “carré” noire,que l’on branche sur la carte (ce que j’ai fait). L’autre, est un bout de plastique blanc peu transparent, avec 3 bitonios en métal et un vide
    3)OU DOIS-JE BRANCHER CE TRUC ? car ma carte n’est pas sous tension, et est donc inutilisable !!!

nb : ma config
pc : Sony Vaio PCVRS-302
ram : 2,00 Go
type carte : AGP je crois…enfin la HD 3850 est sous AGP
ancienne carte : ATI radeon 9200 (128 Mo)
Windows : XP SP3 (version 2002)

Sur ton alimentation, tu as des connecteurs molex.
Edité le 30/06/2009 à 21:25

C’est quoi, exactement ?

ta carte ressemble à celle la? [-60001[cyrealis]-[0]-[clubic.com]-[ctxt]|[c2a]]www.rueducommerce.fr]www.rueducommerce.f]www.rueducommerce.fr…](http://www.rueducommerce.fr/Composants/Cartes-Graphiques/Cartes-Graphiques-ATI/ATI-RDC/427061-Carte-Graphique-Radeon-HD-3850-512-Mo-DDR3-AGP-8X.htm#xtor=AL-47-6[comparateur)
Edité le 30/06/2009 à 21:31

Ca ressemble a ça: upload.wikimedia.org…
Edité le 30/06/2009 à 21:39

OUI
Mais je vois pas ou on peut brancher le port molex

connecteur comme celui la ? www.ldlc.com…

cela ce branche sur les même connecteur que les alimentation disque dur

Attends parce que j’ai un doute la.
Je cherche.

Ton lien est corrompu…
Edité le 30/06/2009 à 21:37


Oui c'est comme sur la photo sauf que y'a qu'une molex et pas 2

Ton adaptateur a bien une fiche 4 points au bout (voir 2) ?


Ok, bein regarde sur ton alim', tu dois avoir le type de conecteur que 'ai mis plus haut, tu le branche dessus.

Comment ça 4 ?
Il y’a 3 Bitonio en métal et un emplacement vide.

Tu peux faire une photo ?

Oui.
Mais normalement, ça se passe comment ?


Pour la photo, je peux la faire demain Mais tu sera là,demain ? Parce-que c'est très génant, j'ai payé cette carte 110€....

C’est l’alim’ d’origine de ton sony ? Ça risque d’être très juste niveau puissance…
Oué je devrais être la demain, et si je ne suis pas la d’autres le seront :wink:

tu doit avoir le même type de connecteur qui sort de ton alim sauf que les 4 pin metalique y son
mais la CG n’as pas beoin des 4 c’est pour cela que tu en a que 3 dans l’adaptateur

De toute façon il n’y a pas 36 solutions, il n’y a qu’un seul type de connecteur qui peu s’enficher dedans.
Edité le 30/06/2009 à 22:02

En Fait, surmon boitier alimentation, il n’ya aucun endroit ou enfoncer la prise molex…

Mais nan :o

Des câbles sortent de ton alim’, on est d’accord ?
Il y a un de ces câbles qui peut se connecter sur ton adaptateur.

De toute facon, le cable molex est trop petit pour aller jusqu’à mon alimentation…

et ce câble c’est le même mais en femelle