Forum Clubic

Installation Visual Studio 6.0

Bonsoir,

Suite à un formatage de Windows, j’ai voulu (en fait j’avais pas le choix, il me le faut pour bosser) réinstaller Visual Studio 6.0 sur mon Windows 2000 Pro.

Mais, après avoir inséré le CD, au lieu d’avoir l’assistant d’installation j’ai le message Windows suivant :
Erreur du programme.jpg

Je vais directement dans le CD lancer le "setup.exe" à la main : pareil

Je vois qu’il y a un autre .exe qui semble intéressant sur le CD : “acmboot.exe”, je le lance… Je me retrouve à devoir donner mon nom et ma clé CD dans des petites fenêtres sur fond vert, ce qui semble indiquer que je vais pouvoir installer, mais finalement, autre message d’erreur :
Message d’erreur du programme d’installation.jpg

J’ai fais diverses recherches, mais sans succès.

Ca vient sûrement de Windows, mais d’où ?

PS: J’aurais bien affiché les images directement dans le post, mais le Forum refuse prétextant que les URLs de mes images sont dynamiques :??:

Connait pas cette erreur…

Mais dans ton premier message, il t’indique qu’il y a un journal des erreurs de créé. Retrouve le et tu auras surement plus d’infos :slight_smile:

Est ce que tu fais l’install en Administrateur ?

Oui, je fais l’installation en administrateur.

Pour le journal des erreurs, je n’ai jamais su où le trouver et il n’y a rien dans l’observateur d’évenements (de Windows), quelqu’un le saurait-il ?

Utilise Taskinfo pour connaitre les fichiers ouverts par le processus d’installation.

Comment discerner les fichiers de l’installateur ?
Je vois bien le fichier “setup.exe” dans la liste mais c’est tout ce que je peux arriver à voir.

De souvenir le journal s’appelle Event.log

J’ai “résolu” le problème, j’ai reformaté Windows, j’avais également des problèmes avec d’autres logiciels et ils se sont tous “résolus” ainsi.

Cependant, pour installer Visual, j’ai dû mettre le CD dans mon graveur de DVD car, quand il était dans mon lecteur, l’installateur n’arrivait pas à atteindre certains fichiers (erreur de lecture, etc…), je me demande si mon lecteur DVD n’est pas en train de rendre l’âme ou si le CD d’installation n’est pas abimé (j’ai regardé, et la surface semble OK pourtant).

Donc, le problème à été contourné (mais on ne peut pas le qualifier de Résolu).

Merci à vous quand même :slight_smile: