Forum Clubic

Installation SSD

Salut à tous :hello:

Suite à un souci de DD qui va partir en sav, je me suis décidé à investir dans un SSD pour y installer l’OS (W7-64).
J’ai pris un Crucial M4-64Go.

J’ai plusieurs questions quant à l’installation :

1- j’ai une mobo P8P67, sur quel port sata est-il préférable de connecter le SSD ? Intel ou Marvel (bleu, bleu foncé ou gris) ?

2- j’ai vu qu’il fallait faire une màj du firmware, ça ce fait comment ? je connecte mon SSD “vierge” sur un autre PC, je fais la màj comme un composant normal ou bien je le fais à la fin, quand j’y ai installé l’OS dessus ?

3- au sujet de l’OS, j’ai une image faite par Acronis de mon système actuel (DD classique) qui me convient parfaitement. Est-ce que l’utiliser sur le SSD peut provoquer des problèmes ? Je vois un peu tout et son contraire sur le net.

4- des astuces, ou des trucs à pas faire ? J’ai pu lire qu’il ne fallait pas défragmenter un SSD - j’ai pu aussi lire qu’il n’y avait aucune optimisation à prévoir avec W7 qui était naturellement optimisé pour les SSD.

5- La dernière, question un peu à la con : ça se formate bien en NTFS ?

Merci d’avance pour vos lumières :jap:

tiens, j’en rajoute une :

6- il faut ou pas activer l’AHCI ?

:hello:

1- Sur un port sata 3, de préférence intel (blanc sur l’image)

2- Regarde sous le SSD, il y a la version de firmware de marquée, normalement tu devrais recevoir un 009 :wink:

3- Je vois pas pourquoi, du moment que tu as de la place sur le SSD pour la déployer :slight_smile:

4- Je crois que la défrag est désactivé si windows détecte un ssd non ? sinon pas grand chose, le trim est activé automatique sur W7 (y’a une commande pour vérifier ca, en cherchant sur le net ca doit se trouver)

5- Oui, comme un disque classique

6- Oui, par contre si tu as ton windows (celui que tu veux remettre sur le ssd) qui était installé en étant en IDE, ca risque de poser problème, il faudrait faire une petite bidouille pour que cela refonctionne (la aussi une petite recherche sur le net et tu auras le tuto)

Bonjour,

Pour de bonnes performances, il faut que la partition ait un alignement 4K, mais si tu formates le SSD à partir du DVD d’installation de 7, alors pas de problème de ce côté. :wink:

En suite, ce que tu peux faire, c’est :

  • Formater le SSD et déployer ta sauvegarde système dessus.
  • Démarrer Windows et aller modifier la clef de la BdR qui permet d’activer le driver AHCI sous Windows.
  • Rebooter le PC et passer par le BIOS pour passer le contrôleur de disques en mode AHCI.
  • Continuer le démarrage de Windows… ça devrait fonctionner. :wink:
    Edité le 16/12/2011 à 20:57

Merci pour vos retours !

Bon, finalement, pour éviter toute manip hasardeuse, je suis reparti à 0, donc réinstal complète de l’OS et des prog (une bonne matinée de taf) !

c’est bien le cas, ça correspond donc à la dernière version du firmware ?

ouep

ok, tout roule alors …

Un bon hacking guide pour Windows 7 pour les SSD owners : www.ocztechnologyforum.com…

Perso j’applique toujours ces tweaks.