Forum Clubic

Installation splinter cell

salut, je sais que certains vont sourire, c’est une ultra vieille bécane que j’ai et que j’garde, bon, je voulais installer des jeux, surtout splinter cell et voilà de quoi j’hérite:general protection fault! j’ai changé les pilotes de la carte graphique mais rien n’y fait, j’ai mis la config en dessous, si quelqu’un peut m’aider ça serait sympa… aussi est-ce possible que le bug vienne de la carte son??? bof, en tout cas ça ne démarre même pas alors… merci
Time of this report: 12/6/2007, 09:23:06
Machine name: POST
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: French (Regional Setting: French)
System Manufacturer: VIA Technologies, Inc.
System Model: VT8367-8233
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon™ XP 1600+, MMX, 3DNow, ~1.4GHz
Memory: 256MB RAM
Page File: 277MB used, 340MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: /PackageInstall
DxDiag Version: 5.03.2600.2180 32bit Unicode
Edité le 06/12/2007 à 17:35

Je suis d’accord !
J’ai également se jeux, et il a du mal a tourner sur mon Athlon 1800+, qui a 768MB de ram, et une carte graphique 512MB!!
Ne cherche plus ton problème est bien dans ta config.

Je vois deux méthodes, et peut-etre complémentaires :

La premiere : rends toi sur www.touslesdrivers.com, va dans l’onglet “Mes drivers”, et installe les drivers les plus récents. Ca peut toujours servir.

La seconde : je me souviens que Splinter Cell n’aime pas les logiciels de gravure, donc si tu as clone cd ou alcohol, à l’install il te dira que tu dois les désinstaller pour pouvoir jouer.

J’espere que cette réponse t’aura été efficace :wink:

salut merci de vos réponses, je crois avoir compris que cet ordi (recu) à une version un peu, comment dirais-je, euh… pas originale de windows…
Je pense que ça pourrais venir de là, en tout cas j’ai essayé sur une autre bécane (après avoir fais une sevère mise à jour du mien) et il tournai sans problème, bref, quel super jeu pour ceux qui aiment le genre, je me rejouis de voir le dernier.

à bientôt et encore merci

Nan, le PC est suffisament puissant vu que j’y ait joué sur un Athlon 1200 avec une R9700 pro et 1 Go de mémoire.
Ton problème vient partiellement d’un manque de mémoire Ram ( Au fait, quelle carte graphique possèdes-tu??? Cela peut-être un problème aussi).

D’un autre côté, le message “general protection fault!” me fait dire qu’il y a un blème avec la protection et de mémoire, c’est notre amie Starforce. Essaie de la mettre à jour via ce logiciel.

salut hisvin,

ok j’ai déjà tenté ça, le truc c’est qu’il me dit: no protection drivers installed
see what i mean? moi non plus
en fait j’ai essayé presque toutles mises a jours possibles.

pour info: NVIDIA RIVA TNT2 Model 64/Model 64 Pro

j’ai récupéré cette bécane et franchement c’est un vrai merdier à l’interieur, en plus je suis pas l’as des as du bidouillage informatique…

mais je crois que je vais bientôt trouver comment régler ça, le bec a gaz sur le processeur!!!

à plus
et merci

Trop peu de mémoire et carte graphique trop faible, par contre, le processeur est bon.

cool, donc c’est plutôt elle que je passe au bec à gaz ou je demande à mère noël de me ramener une carte graphique?

Ce qui est sûr c’ets que la méemoire manque, j’ai essayé d’installer un programme de gestion de son (je suis musicien d’où mon manque de temps pour apprivoiser les circuits siliciumés) nuuuuul!!
il rame comme si j’avais injecté de la glue…

Mais à ton avis (après je te fous la paix…) le fait d’avoir un windows traficoté ne pose un problème pour actualiser certains produits?

Mon idée d’aller racheter un bon pcportable me semble plus tranquille

Si, ça pose problème.

just what i thought.

thankee

poubelle!!!