Forum Clubic

Installation routeur dlink di524

bonjour, il m’est impossible d’installer en wifi mon routeur di 524. J’ai fait une installation rapide mais il me met un message quand il s’agit de sauvegarder mes parametres. le message est le suivant: “merci de vérifier la connexion du cable ethernet de votre pc et s’assurer que votre routeur est allumé”. Je ne comprend pas parce que tout cela est bon. Alors??? Cela fait 2 jours que je m’arrache les cheveux… merci pour votre aide et bon réveillon à tous.

S’il te met ce message c’est que le programme ne trouve pas le routeur. Il “pense” que soit il est débranché au niveau cable, soit éteint.
Donc soit ton poste ne transmet pas les données comme il faut, soit le routeur ne les reçoit pas.
Le cable est bien branché?

oui mon cable est bien branché. Pour l’instant mon routeur est branché à l’ordinateur et à la livebox via des cables ethernet et internet fonctionne… je ne comprend pas ce qui se passe. Peut être que je n’ai pas bien renseigné les champs. Mais j’ai tout essayé!

Salut
effectivement c’est bizarre si tu as accés à internet.
Surtout si tu as un accés à la page du routeur.

C’est quoi les adresses IP de ta box, de ton routeur et de ton PC?

ouvre une fenêtre “DOS” avec cmd (menu exécuter dans démarrer de windows).
Tu tapes “ipconfig /all”
et tu notes l’adresse IP, la passerelle et le DNS.

Puis tu tapes “tracert 216.239.55.100” (c’est l’adresse d’un site google)

et tu notes les premières adresses IP, normalement elles commencent par “192.” lorsque tu sorts de ton réseau local, les premières adresses IP sont suivies d’une adresse en texte.

Bonsoir,

adresse ip du pc: 192.168.0.119 de la box: 192.168.1.1 du routeur: 192.168.0.1. J’ai tapé ce que tu m’as dit dans la fenêtre DOS: pour ipconfig facile je l’avais déjà fait pour me chercher les éléments. par contre quand je tape le reste cela me dit “tracert316… n’est pas reconnu en tant que commande interne ou externe, un programme exécutable ou un fichier de commande”
par contre j’ai oublié de préciser que j’ai accès à internet quand mon routeur est branché par cable éthernet à la livebox.
Edité le 01/01/2010 à 22:03

Bon pour les adresses IP c’est bon, ton PC est dans le sous-réseau du routeur.
Donc il n’y a pas de raison que ça bloque les commandes vers le routeur.
Le seul truc où ça pourrait coincer et qui est normal, c’est si tu paramètres ton routeur par le WIFI, et que tu changes les paramètres WIFI ( ou certains autres paramètres ). Car dans ce cas tu perd la connection avec le routeur aprés le changement de paramètres par le routeur.

Si tu es connecté par cable il ne devrait pas y avoir de problème.

Le seul obstacle qu’il pourrait y avoir ce serait un parefeu.
Retentes la manoeuvre en désactivant ton parefeu pour voir. Si tu en as un.

Bonjour,

mon seul parefeu est le logiciel avast. Je l’ai désactivé et retenté de débrancher mon routeur pour qu’il fonctionne en wifi mais non ça ne fonctionne: j’arrive sur la page “page web introuvable, problème de connexion”. Dès que je rebranche le cable éthernet la connexion revient. Je sais que le wifi de la livebox fonctionne parce que j’ai pu connecter la ds de ma fille dessus. A moins que ce soit le routeur mais il est lui aussi détecté par la ds.

Peut-être qu’il faut que je fasse une manip au niveau d’internet Explorer.

tu as fais le paramétrage sans parefeu mais branché par cable?