Forum Clubic

Installation Problème - ATI x800

Bonjour,

lorsque j’installe ma carte ATI x800 (WinXP SP2 + Net Framework 2.0), la carte est bien reconnue.

Au re-démarrage du PC : Boot > Ecran Xp > Ecran Noir , puis le PC reboot à nouveau

(Seule solution pour récupérer le PC, et de relancer Win XP avec la dernière configuration fonctionnelle…)

Avez-vous des solutions pour ce #/=@ d’écran noir?

Merci,
Marco

salut,

essaye de ne pas installer le ccc.

quel dirver utilises-tu ?

Le Catalyse software 7.9…

Que veut dire CCC ?

catalyst control center ou une définition satanique similaire :smiley:

c’est de l’agp ou du pcie ?
Edité le 05/10/2007 à 16:11

AGP

Merci,
Marco

les dernier catalyst ont eu bcp de problèmes avec les agp. je te conseille de partir sur ce qui marche chez moi et chez pas mal de gens : installer les 7.7 sans ccc, et remplacer le ccc par ati tray tools.

tiens nous au courant …

edit : certains en sont même restés bloqués au 7.6
Edité le 06/10/2007 à 00:20

Et les drivers omega ils ne marchent pas ? :whistle:

Question bête, les derniers pilotes sont-ils compatibles avec les X800?

+1
J’ai tourné pendant un an et demi avec les Omega (la même version !) sur une x800gto² sans problème…mais je ne sais pas pourquoi,les 2 dernières versions ne reconnaissent pas ma x1950xt
J’ai été obligé de revenir aux Catalyst :neutre:

Pourquoi pas, il suffit de choisir “x800série” chez Amd-Ati (quoique j’ignore s’il existe vraiment toutes ces versions,si ça se trouve,c’est toutes les mêmes :paf:)

J’ai dit une connerie?

:oui:

Avec une version antérieur 6.8, cela marche !!

Merci à tous,
Marco

ok.

mais, comme ce sont des drivers assez anciens, si tu joues un peu tu risques de rencontrer des bug avec les jeux sortis après fin 2006.

A voir, non :smiley:
Edité le 08/10/2007 à 16:57


[quote="Marko007"] Avec une version antérieur 6.8, cela marche !!

Merci à tous,
Marco
[/quote]

Content pour toi…

Ca arrive :neutre: : je suis resté longtemps sur les 5.11 à l’époque avec une 9700Pro parce que certains de mes jeux ne se lancaient plus avec les versions suivantes :etonne2:

Les mystères du département drivers chez Ati :paf:

Ce sont des drivers génériques, comme les Forceware donc théoriquement parfaitement compatibles avec les anciennes générations, comme les X800.
Perso, je n’ai jamais eu de souci avec ma XL et des MAJ, j’en fais régulièrement sous XP ou Vista, des Catalyst aux Omega.
Ca n’empêche pas qu’il peut y avoir des pbs ponctuels, comme on a vu plusieurs topics avec des X1950…