Forum Clubic

Installation pilotes nVidia "Paramètre incorrect"

Salut tous,

j’ai un problème sur un de mes pc équipé d’une GF6600 GT. Celle-ci n’a plus été reconnue à la suite d’une mise à jour de drivers nvidia, et depuis, plus rien à faire, quel que soit le driver que j’essaie d’installer (celui d’origine fourni avec la cg, le dernier forceware, …) : windows détecte alors bien la cg, installe le driver… puis conclut par “Impossible d’installer le matériel”, avec pour seule explication : “Paramètre incorrect”.

J’ai essayé de désinstaller les nVidia Display Drivers, de passer un coup de CCleaner… j’ai même mis une autre cg (8600 GT) que j’avais sur un autre pc pour voir, et même chose dans tous les cas, la cg que je mets est bien reconnue mais l’installation du pilote échoue systématiquement…

L’un d’entre vous aurait-il une idée pour résoudre ce problème ?

Merci d’avance pour vos réponses :wink:

salut,

tu désinstalles bien tous les drivers graphiques avec la méthode driver cleaner ?

si oui, ça sent le conflit d’irq.

avant que ça ne marche plus, tu n’aurais pas installé une carte pci(e) supplémentaire ? activer une option ou un périph dans le bios (son, usb, firewire, ethernet, wifi, …) ?

parfois la table des partage irq est renseignée dans le manuel de la carte mère, jettes-y un coup d’oeil.
Edité le 17/05/2008 à 18:25

à noter que driver cleaner doit se lancer en mode sans échec pour être optimal :wink:

Merci pour vos deux réponses. J’aurais dû le préciser, mais :

-oui, j’ai essayé la méthode driver cleaner (en mode sans échec :wink: )

-quand je regarde les propriétés de la carte depuis clic droit sur le bureau Windows (pas depuis le gestionnaire de périphériques !), en faisant donc : clic droit->Propriétés->onglet Paramètres->bouton Avancé->Onglet Carte->Bouton Propriétés, et que je vais dans l’onglet “Ressources”, j’ai effectivement des conflits :

(si je vais dans le gestionnaire de périphériques, l’onglet ressources de la cg, qui apparaît comme “Contrôleur vidéo (compatible VGA)” puisque non installée, me dit tout simplement “Ce périphérique n’utilise aucune ressource parce qu’il a un problème”)

Voilà… que faire ?
Edité le 17/05/2008 à 18:39

Bonjour,

Je viens de lire le problème que vous avez eu en mai.
J’ai exactement le même que vous depuis plus d’une semaine et j’ai couru les forums sans trouver la solution.

Avez-vous résolu le problème?
et si oui merci de bien vouloir apporter de 'l’eau à mon moulin" en m’aidant car je n’en peux plus.

Impossible de finaliser l’installer du pilote Nvidia téléchargé sur leur site.

Bonne soirée::o(

Salut,

pas de solution trouvée. En l’absence de mieux, j’ai donc fini par réinstaller Windows.

Bonne soirée :confused:

J’ai également un problème équivalent avec ces pilotes, ceux ci veulent absolument installer ma carte graphique (Ge 8500 GT) sur l’IRQ 16 qui est déjà encombré (firewire USB et controleur bus).

Sans les pilotes, la carte est sur l’IRQ 11, avec sur les 16, je cherche une solution…