Forum Clubic

Installation pilotes, ça coince !

:hello:

j’essaie d’installer sur un nouveau PC les derniers pilotes catalyst 7.5 pour ma powercolor X1950XT 512Mo que j’ai téléchargé sur clubic, le fichier s’appelle : pilote_ati_catalyst_7.5_3220.exe.

J’ai installé les pilotes du CD, catalyst 6.1

quand je clique sur le .exe, il me dit : “il n’y a pas de disque dans le lecteur. Insérez un disque dans le lecteur/device/harddisk1/dr4”

comment faut il faire, SVP ? merci

ton lecteur déconne : essaye de copier l’exécutable du CD sur le disque dur, puis exécute le traitre

ça a marcher, a moitié disons car ça m’en a installer une partie mais pas tout , j’ai eu un message d’erreur en cours d’instal et en plus c’est tout en anglais et pas d’autres langues.

Je vais récupérer le fichier 3 partie et recommencer.

ça plantait au début car il voulais installer dans le C, or je n’ai pas de C. Mes 4 ports IDE C D E et F NE SONT PAS UTILISE.
J’ai un DD sata partitionné en 3 donc sur mon poste de travail j’ai G pour le graveur et H I et J pour les 3 partitions. Est ce que je risque d’etre embeter par la suite pour installer mes logiciels ? Peut on modifier les lettres des DD ? merci

c’est ici ici

mais ça ne marche pas mieux

je l’ai déjà éssayé et le problème vient je pense que comme c’est un point exe, il doit chercher a installer avec le chemin style C/ATI/…

et je n’ai pas de disque C donc il plante. Comment faire pour que mes satas passent devant les IDE ? merci encore de ton aide

non justement il ne me demande rien, il plante. Je pense que le chemin est imposé dans le . exe

sais tu s’il est possible de changer les lettres des lecteurs et la procédure ?

tu as raison, je viens de lancer l’instal sur le PC avec lequel je communique avec toi et ça marche. Je refait une copie du fichier et je rééssaye, mais c’est vrai aussi que dans la fenetre ou il propose de changer le chemin il commence en mettant C\ATI\etc… donc je vais voir mais si ça ne marche toujours pas c’est surement pour un probleme de chemin qui n’existe pas a la base


ça n'a pas marché, j'ai bien un message d'erreur de chemin. Par contre j'ai vu que les lecteurs qui ont pris la place des DD sont les lecteurs amovibles. En fait j'ai un lecteur de cartes SD etc et ça m'a créé 4 lecteurs amovibles qui ont pris les lettres C D E F, ensuite G pour le graveur et enfin H I J pour le DD sata partionné en 3.

Quelqu’un connait il la procédure ( si elle existe ) pour remettre le DD en C D E et les amovibles après ? merci

bon j’ai reformaté, j’ai bien ce coup ci un DD appelé C donc l’instal c’est OK.

Par contre le catalyst 7.5 est tout en anglais, ou le trouver en français SVP ? Ce sera plus simple a régler car il y a beaucoup de réglage.

merci

www.clubic.com… :neutre:

c’est en anglais. moi je le voudrai en français

apparemment il faut installer avant Microsoft .NET Framework version 2.0 ?

C’est pas sur le CD XP ?

tu sais faire une image d’un disque?

tu pourrais faire un lecteur virtuel du CD pilote

quel est le but de cette opération ?

sinon le net.framework on le récupère facilement chez microsoft ? j’ai eu un message d’erreu a l’instal surement du a ça . Au pire si je n’arrive pas a mettre catalyst 7.5, il y a autre de possible ? J’ai catalyst 6.12 sur le CD de ma carte, c’et pas suffisant ? merci encore

merci
je l’ai récupéré, je l’éssaye sur mon vieux PC d’abort et ensuite sur l’autre. je te dirai si ça marche.

J’oubliais, les 3 fichiers dont tu m’as donné le lien pour catalyst en français, il y a un ordre pour les installé ou ça n’a pas d’importance ?

merci, ça a marché :super: