Forum Clubic

Installation pilote ati 7500 impossible

Salut à tous!

Ca fait une semaine que j’essaie en vain d’installer les pilotes catalyst du site officiel ati.amd.com d’une ati 7500 mais elle m’affiche “setup was unable to complete the installation. Try to setup your display with a standard VGA driver before running setup.”. J’ai fait tous les forum et un seul avait une solution qui avait fonctionné pour la meme carte graphique et une carte mere via (comme la mienne) en m’envoyant telecharger ce ‘driver VGA’… ce qui n’a toujours pas fonctionné.

J’ai effacé entièrement les ancien drivers et lorsque je tente de les réinstaller avec l’assistant windows, il me dit que le périphérique ne doit pas fonctionner correctement et que l’installation a échoué.

Je n’ai aucun autre moyen de trouver une solution, alors si un utilisateur expérimenté pouvait se pencher sur cette cause, je lui en serait extrêmement reconnaisant, merci d’avance.

TCHOU :super:
Edité le 01/09/2008 à 19:25

C’est pour quel OS ?

Ah oui dsl, Windows XP 32bits SP2

OK, donc tu as essayé d’installer les 6.11 ?
Le message que tu cites est classique, mais peut induire en erreur.
Il n’y a pas de driver VGA à installer pour la bonne et simple raison que XP a ses propres drivers génériques.
Ton install est ancienne ou récente ?
Edit : à moins que tu parles d’un driver spécifique à ta carte mère ?
Edité le 01/09/2008 à 20:23

C’est possible, un mec a repondu a la meme question que la mienne d’installer ce driver pour les cartes mere via… mais moi ca n’a pas marché! Mais si il est classic, t’a pas un moyen de savoir ce qu’il faut faire?