Forum Clubic

Installation pc, l'écran reste en veille

Bonjour, voilà mon probléme.

Je viens de me procurer tout ceçi
- Boitier :
www.topachat.com…
- Carte mère : www.topachat.com…
- Processeur :
www.topachat.com…
- Ram :
www.topachat.com…

Lorsque je branche à un écran exterieur (via hdmi) celui-ci reste désespérément en veille, que je le relie à ma carte mère (qui a un chip graph. intégré) ou à ma carte graph (ati x850 XT que j’ai récup.) Pourtant tout se met en marche, les ventirad tournent et aucun bip intempestif de la carte mère.
Première interrogation, la ram que j’ai acheté est certifiée intel i7 (car triple channel) mais est tout de même référencée dans le fascicule de ma carte mère. Même sans prendre en compte le triple channel, peuvent-elles toujours marcher en dual ?
Ensuite pour l’alim de la CM , j’ai branché à la fois le 24 broches et le 8 broches (4+4 sous cache), je ne sais pas lesquels sont nécessaire à brancher.
Enfin pour mettre en place le ventirad du processeur j’ai pas mal forcé… serait-il possible que cela vienne du processeur s’il été endommagé ?

En espérant vos réponses :^p

:hello:

Tu as essayer avec seulement une seule barrette de ram?

Oui j’ai essayé mais cela règle pas le problème
en fait j’ai peur d’avoir bousillé les fiches du processeur ou le socket. Si c’est le cas la carte mère émet forcement des bips ou pas ;p ?

/edit Je viens de retirer le ventirad pour voir, bon déjà le processeur est sorti avec…
Le proc. a quelques pattes de tordues. Lorsque je le replace sur le socket il est un peu bancal, bien qu’il ne bouge plus du tout lorsque la barrette de lock est redescendue.

Vu que je viens de l’acheter, peut-être y a t’il une chance qu’ils me le reprenne…
Edité le 21/04/2011 à 19:01