Forum Clubic

Installation logiciels impossible - assistant installshield(R)bloque à 99%

Bonjour à tous
Voilà mon problème:j’ai formaté mon PC et tout se passait bien, mais lors de l’installation d’un programme le message:" INSTALL de (nom du log) prépare l’assistant d’installshield® qui vous guidera…etc" et la procedure s’arrête à 99%.
Ensuite un autre message" impossible de lire C:\DOCUM…\PFT50~tmp\SETUP.IMS… "
et ce avec des programmes differents.
Merci de votre aide.

hello! C’est quoi ton Antivirus?

Le problème est résolu après une réparation de XP avec le CD d’installation.

Bon reflexe, Bravo l 'idée de la réparation! :clap:

Re
le problème était reglè en apparence mais aprés un nouveau formatage ( he oui quelques soucis) il resurgit .D’où cela peut-il bien venir??
Pour info après l’abandon de l’install un message d’erreur codé 703 apparait.
Je pourrai de nouveau tenter une réparation mais c’est quand même bizarre ce truc et j’aimerai bien savoir d’où ça peut venir. :??:

‘Le code erreur numéro 703 ERROR_INTERACTIVE_MODE
La connexion a besoin que vous lui fournissiez des informations, mais
l’application n’autorise aucune intervention de l’utilisateur.’

Voilà ce que j’ai trouvé sur ce code erreur :neutre:

Ca le fait sur toutes les installations ?
Tu as essayé d’installer en DOS ? qu’on voit juste si là ca marche…

salut,

je remarque une chose bizarre dans le message de ton 1er post:
C:\DOCUM…\PFT50~tmp\SETUP.IMS… "

( -> ou alors il y a une faute de frappe )

En général, quand un nom de dossier est transformé en format 8 caractères , on obtient quelque chose du genre
Alluse~1
ou Nospro~1
(ce sont des exemples)
c’est juste pour dire que derrière la lettre tilde ( ~) on a le chiffre 1, voir 2, mais pas d’autres lettres

On peut voir ces transformations, sous Dos, en faisant des commandes DIR /x qui vont afficher les noms de dossiers sous le format 8 caractères

le message exact est celui-ci:impossible de lire C:\DOCUM~1\Monnom\LOCALS~1\Temp\pft 19~tmp\SETUP.INS pour charger les instructions d’installation.code erreur 703.D’autre part dans l’observateur d’evenement il apparait:
application bloquée setup.exe version5.52.164.0 module bloqué hungapp.version 0.0.0.0 adresse de blocage 0x00000000.Voilà tout ce que j’ai sur le problème.
Pour info spybot’ ad-aware et l’antispywares de microsoft n’ont rien trouvé.

ta essayé en vidant le dossier temp completement avant l’install?

oui mais ça ne change rien.Une nouveauté quand même et c’est tout frais quand je laisse la fenêtre d’install bloquée sur 99% ,sans l’effacer avec le gestionnaire de taches, elle disparait au bout de x…temps on va dire une minute (c’est long) et le programme s’installe.Quoiqu’il en soit le comportement de windows n’est pas normal sur ce coup.