Forum Clubic

Installation Livecam VX 1000

Bonjour

J’ai acheté une Webcam Microsoft Livecam VX 1000, mais je rencontre des problèmes lors de l’installation sur un portable Sony VAIO VGN-A215M avec win xp SP2.

J’utilise le CD d’installation fourni avec la Webcam, mais Windows ne la reconnais pas, j’ai simplement l’information « nouveau matériel détecté » puis « USB camera », alors que la désignation devrai être Microsoft VX 1000 (je l’ai déjà installé sur un autre PC fixe sans problème).

Quand je lance le logiciel Microsoft Livecam, on me demande de brancher ma caméra alors qu’elle est déjà branchée
mais pas reconnu

Dans panneau de configuration/propriété matériel, j’ai un « ? » et un petit « ! » a coté, les deux icônes en jaune, puis la désignation USB camera, Windows me dis que le matériel n’est pas correctement configurer.

Mais le problème, c’est que je ne sais pas comment le configurer… Windows update semble a jour, et j’ai utilisé les programmes directement du CD d’installation, je n’ai pas trouvé de mise a jour des pilotes Webcam sur Internet

Comment faire pour faire fonctionné la Webcam ? S’agit il d’un problème propre a Sony VIAO comme j’ai déjà rencontré pour un disque dur ?

Je reste a votre disposition pour tout renseignements complémentaire,

Merci.

bonjour je rencontre le meme probleme et j ai deja essayer avec une autre web cam je ne sait plus quoi faire et je voulais savoir si vous avez resolu le probleme, merci

J’ai aussi le même problème et quand je réinstalle le pilote la webcam fonctionne pour quelque temps puis elle cesse de fonctionner. :frowning: