Forum Clubic

Installation Linux et Dhcp ? - J'ai loupé un truc ?

Bonsoir , je me remets à Linux après une petit congé ( dû à un IBook … ) et j’ai un souci tout nouveau …

Dans le temps (il y a un an , environ ) ,je n’avais jamais aucun problème pour paramètrer l’accès internet ( routeur ( alice) dhcp , tout était automatique …)

Là : je commence par une Ubuntu , installation , etc … configuration de apt … examen du mirroir , çà coince à 40 pour cent … j’ai attendu un bon moment pourtant… ( une nuit … )

Bon , je me dis , les serveurs Ubuntu doivent être surchargés ( 7.04 toute récente … :neutre: ) … allons y pour une Suse …

Et là ,la Suse n’arrive carrément pas à me paramétrer mon accès internet :??:

J’ai beau chercher dans les options … ( Dhcp automatique pourtant elle veux bien … )

pas moyen de me connecter … :neutre:

Alors , il y a une nouveauté que j’ai zappé ou quoi ???

( Bien sûr , le même routeur fonctionne sans aucun problème avec Windows et Mac Os … )

le dhcp marche très bien sous nux, sur tous les installers… enfin, a ma connaissance

la carte réseau est elle correctement reconnue si oui tape la commande suivante ifconfig eth0 dans une fenetre de commande, ensuite en fonction des paramètres qu’il te donne verifie le paramétrage de ta carte dans les outils réseaux d’ubuntu.

bon courage a toi :slight_smile:

Pour le moment , j’ai renoncé à installer Ubuntu vu que je bloque toujours sur l’examen des miroirs … Par contre lors de l’installation la configuration automatique du réseau fonctionne bien .

Pour Suse , j’ai vu sur Alionet que d’autres avaient eu des soucis aussi … mais je n’ai pas trouvé de solutions concluantes sur leurs forums … :neutre

Pour Suse donc , elle ne me trouve pas de carte réseau , mais je peux la lui indiquer (eth0 en effet ) et là il me dis configuration Dhcp bien effectuée… seulement je n’ai pas d’accés à Internet … :??:

( il faut remplir les paramètres de son fournisseur d’ accès ? avec un routeur déjà configuré ? )

CM ASRock 939NF6G-VSTA

Contrôleur réseau Realtek RTL8201CL 10/100 Mbps

Un problème avec le contrôleur réseau d’aprés linux.fr peut être ?

Une carte en Pci comme celle ci fonctionnerait je suppose … ?

salut mickey,moi aussi j’ai eu un prob avec dhcp,j’ai taper mon ip passerelle ss réseau en manuel,je me suis alors connecté puis pas moyen de mettre à jour, va dans services de mise a jour,serveur qui doit etre en principal,et la tout a fonctionner,moi j’ai la version 6.10 :super: :bounce:

Problème résolu en piquant une carte réseau pci sur un vieux Pc . :slight_smile:

Tout de même que le chipset réseau d’une carte -pas trés originale- ne soit pas reconnu par Linux … :confused: