Forum Clubic

Installation interminable!

J´ai acheté un nouveau pc… je l´ai monté tout bien marche trs bien, 9900 a 3d mark 2006 (voir mon profil pour ma config)… jusque kà tout va bien MAIS MAIS

Je veux installé MTW2 et là (depuis 2h) je suis entrain de l´installé… sa avance mais trs lentement (repertoire par repertoire) je comprend pas pourquoi!

je viens de remarque qu´un core est presque a 100% alors que l´autre est a 5%. Bizzare? j´ai jamais eu de core duo au paravant…

Aidez moi svp je vous en serais reconnaissant…

Probalbement normal car il n’y a pas d’installation MultiThread c’est tout. Le programme ou jeu lui même car je sait pas c’est quoi n’est surement pas MultiThread mais 2 heures…bizarre :heink:

ah oui je suis bete… lol mais 2 h c’est vraiment pas normal… faut peut-etre mettre a jour pilote du lecteur…

C’est surtout que ton lecteur CD / DVD doit être passé en mode PIO et non plus DMA dans le gestionnaire de périphériques. :neutre:

Sinon, c’est quoi comme jeu MTW2? :heink:

medieval total war 2 non ??

Possible, enfin toujours est-il que les abréviations pour les noms de jeu, cay le mal :ane:

:jap:

bizzare a mon avis c’est pas le lecteur mais le disque dur et quand j’ouvre mon window voilà ce qui s’afiche:

http://img223.imageshack.us/img223/319/pre…gdemonpcia5.jpg

Sinon avec mon ecran qui est magnifique: 931BW je n’arrive pas dans les options des l’écran à régler en 1440x900 il reste bloqué en 1280x1024 (dans les option de l’écran donc dans les jeux sa posent pas de problème mais window et tout flou! puisque dans le poste de travail j’ai réglé en 1440x900.

Merci de m’aider :wink:

PS: oui c’est medieval total war 2…

http://www.clubic.com/forum/repositionneme…se-t434006.html

:jap:

Pour mon écran voici la solution mais j’arrive pas a sauvegarder la résolution:

http://img225.imageshack.us/img225/1984/cranvm5.jpg

Sinon pour le patch c’est bon et pour l’installation lente sa va pour finir…

je sais pas quoi faire pour mon écran…

Si tu ne peux pas régler la réso native (ça m’étonne d’ailleurs car la détection se fait automatiquement, au moins en DVI), tu as toujours la possibilité de passer par un soft annexe.
Ex : MultiRes

c’est bon enfaite il fallait changé la fréquence… je m’étais 75 à la place de 60 hertz…

YOUPIIIIII

60 Hz en DVI :hello: