Forum Clubic

Installation imprimante/multifonction - Lexmark X1100 Séries

bonjour,
cela fait 3 jours que j’essaie en vain d’installer mon imprimante/multifonction “Lexmark X1190”… j’ai installé des drivers du site “Lexmark” et des fichiers “DLL” mais je n’ai que la fonction imprimante qui fonctionne… le centre “tout-en-un” (scanner, copie,…) ne veut pas s’ouvrir et à la place dans une petite fenêtre qui s’ouvre j’ai ce message d’erreur “C:\PROGRAM FILES\LEXMARK X1100 SERIES\lxbkjswr.dll”
je l’ai installée comme une simple imprimante “Démarrer => Paramètres => Imprimantes”
je ne sais plus quoi faire… pourriez vous m’aider svp ??? merci d’avance

Ps: j’oubliais, je suis sous “Windows 98SE”

ton imprimante est usb?

si oui !! a l’installation la tu brancher a ton ordi avant d’installer le pilote ?

:wink:

oui, cette imprimante/multifonction doit être branchée sur un port U.S.B (câble fourni) et avant d’installer le pilote j’ai branché ce câble U.S.B de l’imprimante à mon PC comme il est dit sur la notice et puis j’ai mis le CD d’installation

je vais tout recommencer sans brancher le câble U.S.B sur mon PC alors… et je reviens dire ce qu’il en est

merci lorenzo :wink:

moi je sais que ma HP, ils demandent d’abord de mettre les drivers puis de l’allumer

re-bonjour,
quand je met le logiciel d’installation dans le lecteur E:\ sans brancher le câble U.S.B rien ne se passe, c’est comme si ce lecteur était vide, sans CD dedans…

voici la notice d’installation jointe avec cette imp/multi et que j’ai suivi à la lettre: Carte d’installation

et voici le pilote: Pilote

est-il possible d’installer ce pilote sans se servir du logiciel ??? si oui, quoi/comment faire ??? d’avance merci…

je recherche le cd d’installation pour mon imprimante lexmark x1100
merci de me laisser un message

pourrais tu me faire une copie de ton cd d’installation car moi je n’arrive plus a mettre la main sur le mien
d’avance merci

bonjour, j’ai exactement le même soucis que Catliad, mais avec vista et une imprimante tout en un Lexmark 1180. J’ai téléchargé le driver mais pas de changement.Avez-vous trouver des solutions?

Bonjour, j’ai exactement le meme problème… et je viens de m’appercevoir d’une chose…

le message d’erreur fais appel au répertoire “c:\program files”… or sous vista il n’y a pas de fichier avec ce nom… tous les programes sont dans un dossier nommé “Programmes”… tout court…

j’ai envoyé un message au support lexmark, masi tjs pas de réponse :’( qqn aurait-il trouvé la solution???

merci