Forum Clubic

Installation impossible réseau & Ethernet

Bonjour,

Voilà j’ai un ordinateur HP Pavilion DV6-6005SF Windows 7 édition familiale premium 64 Bits suite à un virus j’ai été obliger de formater le disque dur mais avec la licence acheter dans le commerce le problème que j’ai c’est que je n’arrive plus à installer: le contrôleur de réseau et de Ethernet ainsi que le périphérique PCI sans compter qu’il me marque périphérique inconnu.

http://img849.imageshack.us/img849/9136/aideo.jpg

J’ai déjà été sur ce site là:

h10025.www1.hp.com…

Puis télécharger toutes les mise à jours concerner ensuite je les ais mis sur ma clé USB j’ai essaie de les installer mais rien affaire il me dit à chaque fois (je crois je ne sais plus) " il me dit le pilote à t’il été bien installé ou réinstaller-le"? Si j’essaie de l’installer en faisant un clique droit sur l’un des périphériques puis après je fait mise à jours ensuite “Rechercher un pilote sur mon ordinateur” et je sélectionne le pilote qui m’intéresse ben il marque "Windows n’a pas pu installer votre périphérique…

Merci si quelqu’un peut m’aider je suis vraiment dans la mouise.

P.S plus haut j’ai marquer je les ais mis sur ma clé USB je parle avec mon PC fixe.
Edité le 28/12/2011 à 20:15

Salut,

apparemment tu as fait tout comme il faut. Les pilotes Lan et sans fil il y en a quelque uns (10), tu les a tous essayés ?
Ce sont des fichiers exécutables il y a juste a cliquer dessus et à installer (essai a la limite en administrateur) si cela ne s’installe passe pas.

Normalement il n’y a pas de difficulté particulière

Merci de m’avoir répondue. :slight_smile:

Alors bonne nouvelle mais encore quelque souci, pour ce qui et de internet c’est résolue je peut me connecter sans souci. par-contre comme tu peut le constater sur le screen je n’arrive pas à résoudre ces problèmes:

http://img838.imageshack.us/img838/2611/aide4.jpg

J’ai essayer:

le SP 50498 le SP 52534 le SP 53261 le SP 53955 et le SP 55086 sans aucun sucés sauf pour le SP 50498 qui lui voudrais s’installer mais à chaque fois il marque ça comme erreur:

http://free0.hiboox.com/vignettes/5211/9a72f7e4466721f925022a3a0b9118fb.jpg

Par-contre quand j’essaie d’installer les autres (SP…) il marque ça une fois qu’il à tenté des les installers.

http://free0.hiboox.com/images/5211/29eec762bd685b5b3f3a136b14a0c0cf.jpg

Merci si tu peut encore m’aider un petit peut :slight_smile:

C’est bon pour le reste sauf encore un petit souci j’ai toujours un périphérique qui et marquer inconnu, sinon à tous hasard quelqu’un pourrais m’indiquer ou je pourrais trouver le logiciel et le driver pour la WebCam HP TrueVision HD qui et intégrer sur mon PC Portable réf: HP Pavilion DV6-6005SF

Merci.

Re, désolé je ne me suis pas connecté depuis un petit moment.

Essai d’aller sur www.touslesdrivers.com… clique sur “mes drivers”, tu vas donner l’autorisation d’installer le contrôle activex.
Ensuite ton pc sera scanner et normalement tu pourras avoir les pilotes qui te manquent et/ou les dernières mises à jour.

Merci pour ton aide koala06 j’ai réussi à régler mon problème :slight_smile:

Merci encore et passe de bonne fête de fin d’année.:fou:

sinon à tous hasard quelqu’un pourrais m’indiquer ou je pourrais trouver le logiciel et le driver pour la WebCam HP TrueVision HD qui et intégrer sur mon PC Portable réf: HP Pavilion DV6-6005SF .http://www.uklv.info/g.gif

T’es allé sur le site du constructeur ?


[quote="Nero35"] Merci pour ton aide koala06 j'ai réussi à régler mon problème :)

Merci encore et passe de bonne fête de fin d’année.:fou:
[/quote]
Tu devrais donner la solution qui a fonctionné, cela pourrait aider un autre internaute. Ne pas oublié que c’est un forum d’entraide :wink: