Forum Clubic

Installation impossible ! le disque reboot

Un copain qui veux changer de machine m’a demandé de remettre l’ancien système (windows 2000) sur son pIII 1go car il avait mis xp

je boot sur le cd d’xp, reformate le disque
Après un processus d’installation se lance, “copie des éléments”
Barre de progression jusqu’à 100 ok, reboot automatique pour finir l’install et là il recommence

j’ai refait la manip plusieurs fois formater en fat rapide ou lent nfat rapide ou lent tout semble ok mais après la copie au reboot il reboot sans cesse sur le cd sans finir l’install ! !

j’ai tester avec windqs 2000 pro pareil et même avec XP
Si je retire le cd j’ai sur l’écran au boot une multitude de carré de couleurs
Bref il ne boot pas sur le disque (normal après tout puisque le système n’est pas fini d’installer

merci de votre aide

Après le 1er redémarrage,donc après la copie des fichiers système,tu vas dans le Bios et tu remets le disque dur en first boot.L’install va pouvoir continuer…
L’histoire de l’affichage coloré par contre,c’est curieux mais essaie déjà ce que je t’ai dit.

comment fais tu pour le mettre en first boot ? Merci de ta réponse ! Je suis un pro mac donc peu habitué à ces manips sur pc

Cependant lorsque le disque rebootait je virais le cd et donc par défaut il aurait du reconnaître le disque pour continuer le boot non ?!

Please help me
La solution vous semble peut être simple pour des utilisateurs avertis
Ce qui n’est pas mon cas sur cette plateforme

Merci :wink: