Forum Clubic

Installation hotfix Catalyst 8.3

Bonjour,
J’ai vu que Ati avait sorti un hotfix pour les Catalyst 8.3, et je l’ai téléchargé, mais je ne sais pas si je dois désinstaller les Catalyst 8.3 originaux puis installer le hotfix ou installer le hotfix directement, par dessus les Catalyst 8.3 originaux …
Merci de votre aide :super:.

installe le hotfix directement sur les catalyst 8.3, ceux ci devrait les écraser automatiquement

Ok, mais c’est pas mieux de faire une désinstallation propre des anciens drivers, comme quand on passe d’un driver à un autre ?

si c’est mieux bien sur mais plus contraignant, ce petit logiciel va t’aider a désinstaller tous propement
www.clubic.com…

Tu sais si il est compatible Vista ?

yeah moi je l’avais utiliser sous vista et sa passait sans soucis…

Et comment ça marche stp ?

Des hotfix pour les 8.3! Je ne le savais pas.
A quoi sert-il? Ou sont t-il téléchargeable?

Désolé de polluer ton topic cp30.:wink: Tu crois pouvoir résoudre le probléme de vpu comme sa? LOL

alors tu le lance sa t’affiche une petite fenetre ensuite tu a cleaning selection tu le fait défiller et tu commence avec ATI
tu selectionne select multiple cleaning filters, tu click sur add, “ATI” devrait se metre dans la fenetre a droite et tu selectionne tous les ATi jusqua “ATI WDM” et une fois que tu les a tous dans la fenetre de droite tu click sur start et sa suprimme tous les éléments sélectionner, une fois fini tu redémarre et tu installe les nouveau hotfix
Edité le 26/03/2008 à 18:31

www.clubic.com…
Tout est dit …
Non ça résoudra pas mon problème :(.

Edit: merci nightfall, j’essaye ;).
Edité le 26/03/2008 à 18:31

Quelqu’un a essayer le hotfix?

On m’a parler des drivers omega c’est bien?

perso j’ai eu plusieurs fois des problèmes avec le désinstalleur fourni par ati, donc c’est pour sa que j’ai directement conseiller driver cleaner après sa poura toujours lui servir plus tard si il a un problème
Edité le 26/03/2008 à 18:41

Ben d’habitude je passe par la désinstallation “Ajout et suppression de programmes”, mais là je vais essayer Driver Cleaner ;).

Tu reviens donner tes impressions? :wink:

Mes impressions (vous allez pas être déçus …) :
Après avoir installé Driver Cleaner et fait comme m’a dit nightfall, je redémarre le PC et …
Ah ben non il redémarre plus :riva:
Il redémarrait plus et à un moment il bippait même plus au démarrage, obligé de faire un Clear Cmos (je précise que j’avais enlevé mon overclocking avant de faire l’opération) !!
Donc j’ai du passer par la case réparation du système pour pouvoir redémarrer le PC : merci Driver Cleaner :grrr: !!
Donc pour ma part je déconseille vivement ce logiciel.
Et je vais repasser par “Ajout et suppression de programmes” :ane: !!

PS: En plus les diodes de ma Livebox se sont mises à clignoter toute la nuit, je pouvais plus aller sur Internet, plus téléphoner …

:etonne: WOOW, depuis le temp que j’utilise drver cleaner sa ne m’est jamais arriver, aucun prob avec ce log… vraiment pas de chance :confused:

Oui …
Mais bon je vais utiliser “Ajout et suppression de programmes” + TuneUp RegistryCleaner + nettoyage complémentaire, ça fera pareil je pense.

Ah ouais quand meme!!:frowning:

Tu as installer les hotfix?

moi j’ai installer le hotfix et ma rien apporté