Forum Clubic

Installation d'XP Pro impossible ! -> "NTLDR manque"

Salut à tous,

j’ai essayé, en vain, d’installer XP Pro mais lorsque le pc boot sur le CD j’ai le message suivant qui apparait:

“Appuyez sur n’importe quel touche pour démarrer du CD-ROM / DVD-ROM” -> là ok pas de soucis puis juste apres un message disant
“NTLDR manque
Appuyez sur CTRL+ALT+SUPRR pour redemarrer”

Pourtant avant ça j’avais réussi à commencer l’installation mais depuis que j’ai ce message j’ai tout tenté (formatage du dur jusqu’au clear cmos…) mais rien à fairece message persiste toujours !!! :nexath

Alors je suis desespéré et j’aurai vivvement besoin d’aide ! Merci d’avance !

Votre CD ou votre lecteur CD est defectueux.
Essayez d’explorer votre Cd d’install sur un autre PC , le fichier NTLDR doit se trouver en X:\I386 (x = lettre lecteur Cd)

Merci mais ça ne vient pas du CD, je l’ai déjà utilisé sur une autre machine et même fait une image du cd: aucun probleme !

Et pour le ce fameux NTLDR je me suis renseigné de toute façon ça ne vient pas d’un fichier qu’il y a sur le CD :paf:

Et votre lecteur CdROM ? Mettez-en un autre

Déjà essayé avec 3 lecteurs… (sans plaisanter) :oui:

On dirait que votre PC ne boote pas avec le lecteur cdrom mais essaie de booter sur le HDD

Vi c’est ce que je me suis dis aussi pourtant j’ai bien selectionné dans le bios le “1st boost de device: CD/DVD-ROM” et dans les second et troisème j’en ai mis aucun :pt1cable:

Je pense que c’est Ok pour l’ordre des Boots, mais que votre lecteur CD a des difficultés.
Votre CD est -il un original, si non est-il gravé en en CDR ou RW ?
J’ai eu des cas de PC (assez ancien) ou c’est après avoir essayez 5 lecteurs de CDROM que j’ai enfin réussi à booter sur le CD d’install.
Avez-vous essayez de démarrer un autre CD de boot quelconque, comme un CD de diagnostic ?

Non non je confirme bel et bien les lecteurs CD (DVD pour un) n’ont pas de difficultés et il s’agit des marques: Teac - Samsung et Pioneer pour vous dire ce ne sont pas des lecteurs bas de gamme même s’ils commencent à être vieux et je n’ai jamais eu de soucis avec aucun des trois !! Pour les CD ils sont gravés (l’un sur un CD-R et une autre copie sur CD-RW). Pour le CD de diagnostic il faudrai que j’essaye… Qu’existe t-il comme CD de diag ? Je ne pense pas en avoir sous la main :frowning:

mais en fait je pense avoir trouvé: mon lecteur est en Secondary IDE (Slave) ça viendrai peut être de ça ?

edit: non ce n’est pas ça :confused:
Edité le 26/10/2007 à 14:48

Question Ton cd quand tu la fait est il bootable ?

[Donc je recappépété sur le même bus ide primary ou ide1 suivante la carte mère
tu mets le dur en Master et le cdrom dvd rom en slave

voila sieur a bientôt
Edité le 26/10/2007 à 16:25

oui il est bootable !

Et pour la config du Master/slave j’ai vérifié et revérifié…


-HDD branché sur l'IDE1 de la CM (il n'a jamais bougé) et jumper ok pour l'avoir en master -lecteur CD/DVD branché sur l'IDE2 de la CM et configuré en slave

voila il est la ton probleme met tous sur la meme nappe le hd sur MASTER ET LE LECTEUR SUR SLAVE
Edité le 26/10/2007 à 17:07

Hein ??? ça a toujours été comme ça avec 2 nappes ! :paf:

Et je ne PEUX PAS mettre les 2 sur la même nappe, le lecteur CD/DVD et le disque dur ne sont pas à côté, la nappe est bien trop courte :heink:

Tu mets le lecteur dans un emplacement 5/4 plus bas c?est tous de manière a le rapproché le plus prêt ou tu remonte le disque dur

c’est un ordinateur de marque ou un ordi assemble car les ordi de marque comme hp ou compaq c’est vrais qui a pas beaucoup de place

bon a cas ta carte mere c’est quoi comme marque et le hd aussi que lon regarde un peut cette histoire de boot et master

allez je quitte le forum pour quelque jour a ++
de toute les maniere si question
www.help-informatique.fr
ya Toutes mes crottes de nez (coordonnées excussessssss)
Edité le 26/10/2007 à 18:28

PC assemblé :wink:

Voilà comment ça se présente à l’interieur si jamais…
http://img457.imageshack.us/img457/2774/p9254418tv1.th.jpg

et comme j’en ai marre je poste les photos de ce que j’ai exactement ce sera peut être plus clair !
http://img88.imageshack.us/img88/4783/p9254427dv6.th.jpg[/IMG][/URL] [URL=http://img512.imageshack.us/my.php?image=p9254429ao3.jpg][IMG]http://img512.imageshack.us/img512/58/p9254429ao3.th.jpg

donne ça:
http://img88.imageshack.us/img88/4462/p9254426fa0.th.jpg


Pour le fait de mettre sur la même nappe HDD/lecteur CD/DVD ça ne résoudra pas le probleme...

Sinon j’ai comme carte mère une MSI KT3 ultra et comme dur un Maxtor 120Go en PATA

Bon W-E et merci pour ton aide en esperant que d’ici là quelqu’un m’aura éclairci :frowning:

Bon et bien j’ai branché le dur sur un autre PC: résultat même message avec le fameux NTLDR manque !

Je vais donc formater completement le dur parceque là il doit y avoir une couille dans le potager :peur:

as tu essayer de lancer la console de récup, puis de taper les commandes suivantes :fixboot, puis fixmbr, ensuite reboot

Je crois que je vais le foutre en l’air ce clavier !!!

j’ai en effet trouvé la cause: le claver ! :sarcastic: Car il est USB et quand j’appuyai sur une touche ça ne repondai pas et donc ensuite ça essayai de demarrer windows (l’installation avait commencé, quelques fichiers étaient présent)

Donc merci M. Logitech de faire des beaux claviers en USB c’est bien sympa sauf quand l’USB n’est pas initialisé au démarrage de la machine !!! :nexath

Enfin bon probleme résolu c’est déjà ça…

merci encore à tout le monde

de rien vive les claviers ps2

c’est clair surtout que je l’ai changé il y a pas longtemps ! Je ne comprends pas pourquoi ils se sont mis à l’usb m’enfin ^^