Forum Clubic

Installation d'un lecteur CD dans un ordinateur n'en contenant pas

J’ai récupéré un vieil ordinateur fonctionnant sous Win98 mai il ne possède pas de lecteur cd, j’en ai récupéré un et je voudrais savoir quels sont les branchements exacts à effectuer pour qu’il puisse fonctionner.
Merci d’avance.

tu dois le brancher avec une nappe IDE sur la carte mère ainsi que l’alimenter en 12V avec une prise molex

si tu le mets sur la même nappe que le disque dur alors il faudra mettre le petit cavalier en esclave (situé au cul du lecteur)

bon courage

  • 1, c’est super simple, aucun driver à installer. Met le plutôt sur une nappe différente du disque, et si jamais il n’est pas reconnu au démarrage du pc, c’est qu’il faut l’activé dans le Bios. :wink:

Voilà une image du “cul” du lecteur : h10025.www1.hp.com…
Et un tuto par ici si malgré les explications claires de zephyrs : images.google.fr…

@+ tout le monde :wink:

Avec tou ça, ça va être du gateau !!! :stuck_out_tongue:

Merci à tous pour vos réponses,
il me semble bien avoir fait ça; il y avait 3IDE 1pour le disque dur, 1 pour le lecteur disquettes et un dernier sur lequel j’ai branché le lecteur CD (que j’ai laissé en master).
Mais il ne reconnait pas le cd, alors peut-etre que je dois l’activer dans le Bios mais là je bloque un peu.
Merci quand même

Le lecteur disquette n’est pas branché en IDE (ça ressemble mais le connecteur est plus petit)
Le lecteur CD est-il reconnu par le BIOS au démarrage?
Il est bien alimenté par un connecteur molex?

pour rentre dans le bios tu appuye sur une de ces touches: Del, Suppr, F2,…

normalement au démarrage du PC il t’indique la touche pour rentre dans le bios “Press Del to enter bios”

une fois que tu es dans le bios il faut aller dans “configuration IDE”

et là tu devrais au moins voir ton disque dur

il faut regarder si tu vois ton lecteur CD

Il est sur la même nappe que ton disque dur?

Oui c’est vrai que le cable disquette est plus petit, mais je n’ai pas branché le lecteur sur une autre nappe que celle du disque dur.
Et pour l’alimentation je l’ai branché avec un cable contenant 8 fils et marqué P3.
Je regarderai plus attentivement dans le BIOS.

Merci à tous

essais en slave

Si ton disque dur est deja en Master (ce qui est fort probable), ça ne pourra pas marcher.
Deux lecteurs IDE sur la meme nappe ne peuvent etre configurés pareil: un Slave et un Master.
Ou alors tu mets tout le monde en CS (Cable Select), mais bon tant qu’à manipuler autant bien le faire tout de suite.

Dac je vais réessayer tout ça
Merci beaucoup

pour résumer :

  1. tu met les cavaliers du lecteur cd en position Slave,
  2. tu vérifies dans le Bios que le lecteur est sur “auto” ou “on”

:wink:

Quelle couleur les fils?
2 jaunes, 4 noirs et 2 rouges ?

certainement une prise molex déboublée

Sans doute mais je veux en être sûr :smiley: (c’est surtout le “P3” marqué dessus qui m’inquiète)
Edité le 21/05/2008 à 16:54