Forum Clubic

Installation difficile en SATA - Raid 0 SATA, pilote manquant

Salut

Je viens de finir de monter mon nouveau pc avec comme carte mère une ASUS P5B Deluxe WiFi avec 2 disques dur en SATA Raid 0.

J’ai réussi à tout bien configurer à partir du BIOS, mais dans je boote sur le CD pour faire l’installation, windows plante car il te trouve jamais les bon pilotes pour le SATA en Raid 0, j’ai un écran bleu…

J’ai un peu fouillé partout sur le net, j’ai trouve notament un article sur clubic où il y a un lien pour les pilotes de mon chipset (ICH6R, ICH7R et ICH8R), mais à mettre sur disquette…
Manque de chance, je n’ai pas de lecteur de disquette… alors comment on fait dans ce cas là ?

Si vous avez un truc, merci de me faire signe…

@ ++ !

Pour XP, c’est lecteur de disquette ou rien !

Ou alors, il faut que tu créés ton propre CD de Windows avec un utilitaire du genre nLite.

Bonjour

Je vais tenter de passer avec nLite mais c’est pas forcement la solution la plus simple… pour une fois ou je pensais bien faire sans lecteur de disquette… :wink:

Par contre, j’ai un Hic, c’est qu’avec nLite, il me faut le pilote sous forme de ini si je ne me trompe pas…et ou c’est que je trouve ça…

Si une autre astuce arrive, je suis preneur :wink:

Merci

Salut

Je trouve pas de fichier INI avec les pilote pour l’inclure dans win xp donc je sais pas trop comment faire car j’ai trouver un lecteur de disquette mais je pense que j’ai toute mes disquette HS… depuis le temps, donc je suis toujours coincer…

Donc soit j’attends vista, soit, je sais pas ce que je fais…

Merci et @ ++ !

C’est bon
j’ai réussi à trouver un lecteur valable dans mon bazard… donc j’ai réussi à installer win en RAID 0

Merci et @ ++ !

Garde le précieusement ! :smiley:

Avec Vista, tu pourra le faire par CD ou par clef USB ! :ane: