Forum Clubic

Installation des drivers ATI sous Mandrake 10.1

J’aimerais savoir quelle version des drivers ATI dois-je télécharger sous Mandrake 10.1? Sur le site d’ATI, il faut télécharger les drivers selon la bonne version de X-Windows, par contre j’ignore totalement quelle version j’utilise! Il y a un utilitaire sur le site d’ATI pour le savoir, seulement il me retourne ceci :

Detected configuration:
Architecture: i686 (32-bit)
X Server:

Le lien pour les drivers sur le site d’ATI est le suivant :

https://support.ati.com/ics/support/KBAnswer.asp?questionID=1176

Mon problème actuel est le taux de rafraîchissement de mon CRT sous Linux. J’ai un LG 795FT Plus sur ATI All-In-Wonder 9800 Pro que je mets en 1152 * 854 * 100 Hz sous Windows, par contre l’interface ne me permet pas d’aller plus haut que 75 Hz sous Linux! C’est plutôt dur pour les yeux quand on est habitué au 100 Hz… Y a-t-il un moyen de forcer le 100 Hz par la ligne de commande ou en éditant un fichier config?

Alors mes questions en résumé, quels drivers ATI je télécharge, comment j’installe tout ça, et comment je mets le 100 Hz en 1152 * 864?

Bon je débute sous Linux alors lentement mais sûrement hein… :whistle:

Pour l’installation : http://www.pcinpact.com/forum/index.php?showtopic=23803&view=findpost&p=708783

Pour le reste, tu verras pendant l’installation du driver ATI.

Attention, la configuration du serveur graphique est très importante, si tu renseignes mal les fréquences tu risques d’avoir un écran noir au démarrage de la mandrake.

Pour info ce n’est plus moi qui maintient le tuto, c’est ceric35.

Pour l 'installation des drivers ati sous mandrake
http://forum.clubic.com/forum2.php?config=clubic.inc&post=14139&cat=10&cache=&sondage=0&owntopic=0&p=5&trash=0&subcat=0
rubrique E]
edit:grillaid mais je prefere les liens clubic :smiley:

Surtout que dans d’autres endroits, ça serait mal vu :smiley: (mais, bon, on n’est pas sectaire et le travail de lebarjoe est très bon :oui:).

C’est vrai que ce n’est pas bien de donner un lien concurent du forum :whistle:

Mais le lien que tu donnes n’est plus à jour pour l’installation des drivers ATI.

PS: grillé… :wink:

Bon fait pas chi*** il me fallait une excuse ! :stuck_out_tongue:

Il y a encore des gens qui achétent des ATI et qui sont sous Linux :stuck_out_tongue: ?

Sinon, forcément, c’est un topic MDK 10 :o (en même temps, c’est pas trop difficile de cerner les modifs à faire, genre XF86Config-4 (uniquement de série sur Debian :D) -> xorg.conf).

un troll poilu se cacherait il dans ce post :o

Non, penses tu :p.