Forum Clubic

Installation de l'OS, beaucoup trop d'heures perdues

En résumé :
1°) Achat d’un PC
2°) Installation avec mon XP (mise à jour) - Blocage après redémarrage - Disque pas reconu.
3°) Essai implantation sur 2ème disque - rien
4°) Achat et installation VISTA - Demande pilote DD (Il y a un VelociRaptor 3000GLFS et un Caviar Blue WD 7500 AAKS)

Je n’ose pas appeler mon PSI, il est en W.E. :wink:

Y-a-t’il un bon technicien qui peut m’aider à débloquer ma situation. Un grand MERCI d’avance.

:hello:

Détaille mieux le problème (message d’erreur, écran bleu?) Le moment auquel ça apparait?

Ainsi que la config, notamment si les disques durs sont en ATA ou SATA?

hello !

Il te faut le pilote SATA qui est sur le cd de ta carte mere. lors de l’installation de win xp ou vista tu verras une option rajouter un pilote.

+++

Avec le CD de la carte ASUS P5Q3 il y a des drivers Audio, Chipset, Lan, Raid, Six Engine, USB et WIFI. Je ne sais pas lequel utiliser ??


Il me un pilote lors de l'instal. après avoir enregistré le code VISTA. Les disques ne sont peut-être plus reconnus après le formatage??
Je souhaiterais formater le disque C mais je n'arrive pas à le faire.
Les DD sont SATA

Utilise le driver raid mais as tu essayé de mettre ton disque dur sur le port sata 1 ?
Edité le 11/11/2008 à 16:55

Si je démarre sans le CD VISTA avant de redémarrer tout seul (en rond) il No disck détected

Les disque sont bien connecter?

Il est bien branché sur SATA I


OUI
Les DD sont reconnus dans le BIOS
Maintenant j'ai un écran en fond rouge !!!!!!!!!!!
J'ai essayé de lui faire avalé un pilote SATA téléchargé sur ASUS. Rien à faire il n'en veut pas

Je suis bete, il ya un parametre dans ton bios qui reglera ton probleme .

dans le menu Main" / "Storage Configuration change la valeur sata ou raid sur ide.
Edité le 11/11/2008 à 17:43

C’est le cas !!