Forum Clubic

Installation d'un disque dur SATA - problèmes donc venez nombreux !

(un déplacement du post a été éffectué depuis le forum Logiciel/Général à Matériel/Général. Emplacement inaproprié, veuillez m’excuser :ane: )

Installation d’un disque dur SATA, problèmes donc venez nombreux !!

Bonsoir

J’ai édité ce long quote pour la visibilité :jap:
Le temps de relire et j’essaie de t’aider :wink:

loco339 > le chipset nForce4 gère en effet nativement le SATA, tu peux oublier ta disquette de drivers.
Tu rentres dans le Bios, tu t’assures que l’IDE SATA/RAID Function est désactivée dans le menu Integrated Peripherals, les ports SATA activés bien sûr.
Tu mets CDROM en first boot et tu valides.
Tu bootes sur le CD d’XP, il va voir le SATA et te proposer d’installer XP, ensuite, c’est du classique : partitionnement/formatage/install.
Si tu as des disques IDE, tu les débranches pour ne pas provoquer de pbs annexes.
Tiens-moi au courant :wink:

:oui: C’est vrai que c’est mieux pour la présentation

J’ai vérifié que l’IDE SATA/raid est désactvé ( dis moi c’est bien une seule option ? ). Je n’ai aucun autre disque dur branché. Je doute que cela fonctionne puisque j’ai déjà réussi a lancer la procédure d’installation windows mais il bloque dans les premières minutes… Mon cd de windows serait peut etre mort :confused: Je me charge d’essayer ça avec un autre cd de la license, quand je l’aurais…

Mais pour l’instant je croise les doigts puisque j’ai preté mon SATA pour qu’on m’installe XP dessus :wink: . C’est peut etre la solution la plus simple pour ce problème.

Comme tu le disais, ce n’est pas aussi simple.
Avec un OS installé depuis un autre PC, quand tu brancheras le disque sur le tien, il faudra réparer XP…
Je t’expliquerai quand tu auras le DD.
Mais je suis sûr de ce que je t’ai dit plus haut, le pb s’est souvent posé ici.
Et oui, c’est une seule option.

Et voila, le disque dur est de retour. Windows Xp a été installé sans problèmes sur le DD et lorsque, après l’avoir branché sur ma carte mère :lol: , j’ai mis mon pc sous tension, et bien il a démarré comme un grand ! Donc c’est bien une des solutions a mon problème.

Chafoin, tu parlais de réparer Xp ? Je ne vois pas exactement quel est le problème. Mais malgré que mon pc semble en forme, je te propose d’étaler ta théorie sur quelques lignes, histoire d’aider de futur potentiel lecteurs :smiley: .

Merci a vous, ca permet de moins s’énerver quand on est assisté :sol:

Normal, l’OS pendant l’install, est configuré en fonction du matériel présent.
La config sur laquelle a été installée XP est proche de la tienne ?

Pour ce qui est de la config du pc sauveteur :

Asus A7N8X-E Deluxe
Amd Athlon XP 3000+ (Barton) @ 2,167Ghz
Powercolor Ati Radeon 9600 Pro 400/400Mhz
Sunbeam Nuuo 550w
Graveur dvd et lecteur dvd
toutes connections USB ont été débrachées pendant la "révision" de XP

Pour ce qui est de la mienne :

MSI K8n Neao4-F
Amd Athlon 3200+
HIS Excalibur X800Xl
Nec graveur dvd
lecteur cd
Maxtor IDE 200Go
et maintenant Hitachi Deskstar 250 Go

nF2 -> nF4 bon, c’est une bonne nouvelle :smiley:

Je sous entend par cela que si on passe d’un chipset inférieur à un plus grand, tout va pour le mieux, ce qui n’aurait pas ete le cas dans l’autre sens ?
Le pc sauveteur va bientot changer sa carte mère :wink: et meme tout le pc je pense

Bah, si je voulais troller, je dirais qu’XP perd la boule facilement… :smiley:
Non, perso, j’estime que c’est un très bon OS.