Forum Clubic

Installation cool'n'quiet cmt faire?

Bonjour,

J’ai un AMD64 3200+ (2.0Ghz, 1M en L2) sur une CM epox 8HDA5i socket 754.
Je voudrais installer le cool’n’quiet mais je n’y arrive pas.

J’ai d’abords téléchargé de clubic le dernier driver pour AMD64, le 1.1.018 (mais une fois installé, la version du pilote est 1.1.00???).

Je suis allé dans le bios et j’ai bien vu la ligne pour activé ou désactivé le cool’n’quiet mais cette ligne est grisée donc inaccessible!!

Si qqun est parvenu à l’installer sur cette carte mère, merci de me tenir au courant.

A+

Idem pour la version de pilote 1.1.00 pour mon 3200+ 939.
Dans mon Bios,je n’ai pas l’option pour l’activer/désactiver ou alors je ne m’en souviens plus :stuck_out_tongue: mais c’était ok après reboot.

Bon j’ai posé la question sur la FAQ du site d’epox et voilà ce qu’on me répond:

[b]Cool’N’Quiet requirements
Use of Cool’N’Quiet is limited to systems using a single memory module.

  1. Enter the CMOS
  2. Go to Power Management Setup
  3. Set AMD K8 Cool’N’Quiet control to AUTO or ENABLE.
  4. Save and exit the BIOS.[/b]

Cela veut donc dire qu’avec mes 2 barettes de 256 Mo je ne saurais pas activer le cool&quiet?

Bizarre… POur ma part j’ai un 64 3000+ avec 2*512 pc 3200
C’est pas la même carte mère : MSI, je sais plus laquelle
et j’ai pu activer le cool’n quiet sans prob ds le bios

Yo !

Salut all :wink:

Pour activer le cool & quiet il ne suffit pas que de l’activé dans le bios et d’installé les drivers !!

Il faut aussi, sous windows, faire clic droit (sur le bureau) propriétés d’affichage/onglet écran de veille ==> Gestion de l’alimentation
puis dans mode de gestion de l’alimentation choisir : GESTION DE L’alimentation minimale

voila :wink: vive le cool and quiet !

Ca c’est déjà fait mais ce n’est pas pour cela que j’ai accès au cooland quiet.

voilà c’est exactement ce qui apparait dans mon bios (une image vaut mieux que de longue explication: la selection cool&quiet est en grisée):

http://img.neoseeker.com/v_image.php?articleid=1650&image=31

bin ta carte ne le supporte pas alors ! ou ton bios je sais po

ta essyer en desactivant le q fan ou autre?

non mais c’est p-e une bonne idée car le cool’n’quiet permet de réguler la vitesse des ventilos. Si qfan sur disable je suppose qu’ils tournent tous au maximum donc pas de régulation possible.

Je vais essayer et vous tiens au courant

moi c est se que g fais avec ma carte.

Bon ben ça fonctionne pas!!
Dans le bios, j’ai mis que les ventilos doivent démarrer à partir de 40°C; j’ai mis également que le pc doit s’éteindre si le cpu atteint 70°C.
Dans windows XP, j’ai mis alimentation minimale dans le gestionnaire d’alimentation.

Résultat: le cool&quiet est toujours en grisé sur disable dans le bios!!!

rem: après avoir mis les restrictions de temp pour le démarrage du ventilo du cpu; on dirait que cela n’a rien fait car il tournent tjrs aussi vite (on dirait qu’il ne régule pas même au démarrage qd je suis vers 28°C au cpu)

Besoin d’aide SVP

Encore une piste p-e: mon refroidisseur de cpu est un cooler master dk8-7152d-01 pour amd 64 bits low noise. Je ne sais pas s’il possède une régulation thermique du ventilateur? Croyez-vous que cela puiise venir de cela?

personne n’a donc d’AMD 64 pour m’aider?

ta essyer en desactivant totalement le q fan,sans mettre que les ventilos doivent demarrer a tel temperaturer?

As tu pensé d’activé dans le bios le support de l’acpi 2.0 c’est très important sinon il faut désactiver toute gestion des ventilos et température par ta carte mère et normalement ça devrait être suffisant. de toute façon ya un utilitaire accompagné de toutes les explications pour le faire fonctionner chez amd. Pense aussi à laisser ta carte mère s’occuper des vitesse de fonctionnement du bus et des coefficients multiplicateurs. si tu veux du cool & quiet tu ne peux pas faire d’o/c.

Voilà c’est tout