Forum Clubic

Installation carte wifi MSI PC54G2

Bonjour,

J’ai windows xp et je viens d’acquérir une carte wifi MSI PC54G2 (PCI).
Lors de l’installation, j’installe le pilote comme indiqué, mais une fois le pilote installé, windows me détecte un “controleur de réseau” !
Or, MSI me fournie simplement le pilote pour le “PCI DEVICE” qui est détecté, c’est à dire la carte wifi.
Et le controleur de réseau (donc la carte wifi apres installation du pilote) se retrouve avec un point d’interrogation et sans pilote…
J’ai vu partout que cette carte était extrêmement simple à installer !
Ce problème vient-il de ma carte qui serait défectueuse ?
Avez-vous une idée pour m’aider ?

Merci d’avance !

Salut,
J’ai acheté la même carte que toi et je n’ai pas eu se problème. Je pense qur tu devrais essayer de déconnecter ta carte physiquement et de la remettre. Avant cela désinstalle les pilotes
Voilà

Salut,

Merci de ta réponse!
J’ai résolu le problème ce matin, je n’avais pas eu le temps de poster pour le dire…
Le problème s’est résolu apres avoir changé 2 fois de ports PCI la carte.
J’ai interchangé avec ma carte TV et cela fonctionne sans problème maintenant, bizarre… :wink:

Je viens d’avoir le même souci avec la même carte…et le reméde est le même ! Au premier démarrage après installation de la carte, win xp me dit “Nouveau matériel détecté : usb device microsoft intellimouse…” J’ai une souris de ce type mais déjà installée !
Bref, maaintenant tout fonctionne au poil, grâce à ton info donc encore merci je transpirais déjà à l’idée de réinstaller windows.

Héhé, moi je transpirais de peur que ma carte soit à moitié HS :wink:
Ravi d’avoir pu rendre service !