Forum Clubic

Installation carte Wi-Fi - bug du pc

Bonjour,

J’ai prévu d’installer un réseau wi-fi chez moi, j’ai pour cela acheter deux cartes wi-fi.

Sur le premier pc (Pentium IV 2.6Ghz 512 DDR Windows XP) aucun soucis la carte s’est installé correctement mais c’est sur le deuxième (Pentium 900Mhz Windows XP) que ça coinçe…dès que j’installe la carte et que je démarre le pc mon écran ne reçoit plus de signal…et dès que je retire la carte bah ça remarche…je ne comprends pas trop alors si quelqu’un aurait une idée ça m’aiderait grandement !

Merci d’avance ! :clap:

carte PCI ?

essai un autre slot PCI :neutre:

J’ai essayé et ça fait pareil…en plus avant j’avais une carte ethernet sur un slot et qui marchait nickel sans faire buger…du coup je me demande si la carte wi-fi n’a pa sun soucis…

possible: as-tu moyen de l’essayer sur un autre PC? (au magasin peut-etre)

Attention, il existe des cartes Wifi PCI qui demandent des connecteurs PCI de dernière génération et qui ne fonctionnent pas sur d’anciennes cartes mères…

Je ramène la carte wi-fi avec le pc cet aprèm je verrai bien ce qu’ils vont me dire…c’était trop beau pour que ça marche sur les deux tout de suite :neutre: :confused:

En fait la carte n’était pas compatible…carte mère trop ancienne…j’ai du en acheter une autre et là c’est bon ça marche…merci pour vos réponses !

J’ai une Gigabyte GA-5AX avec mon bon vieux k6/2.
La carte étant la toute dernière génération pour super socket7, aurais-je des soucis si je lui colle un Wifi @ home de chez Asus ?

Certaines cartes Wifi (heureusement pas toutes) nécessitent un bus PCI 2.2 (64bits/66MHz) et ne fonctionnent pas sur un bus 2.1 (32bits/66MHz) ou 2.0 (32bits/33MHz)…